Adrián Rivelli

Validating
  • Content Count

    1
  • Joined

  • Last visited

  1. Hello Folks, So, I have a bananapi m3 too, and I tried armbian focal and buster succesfully from a sd card but I couldn't boot from emmc... I used nand-stata-install, dd and all the things aroung with no success... the output from uart from emmc is this: HELLO! BOOT0 is starting! boot0 version : 4.0.0 rtc[1] value = 0x00010000 rtc[2] value = 0x00020000 rtc[3] value = 0x00030000 DRAM DRIVE INFO: V1.1 DRAM Type =7 (2:DDR2,3:DDR3,6:LPDDR2,7:LPDDR3) DRAM normal_mode value: 00000001 DRAM CLK =672 MHZ rsb_send_initseq: rsb clk 400Khz -> 3Mhz PMU: AXP81X ddr voltage = 1200 mv ID CHECK VERSION: V0.2 using ic A83T using axp AXP813 DRAM zq value: 00003bfb dram size =2048 card boot number = 2 card no is 2 sdcard 2 line count 8 [mmc]: mmc driver ver 2015-04-13 16:05:39 [mmc]: ***Try SD card 2*** [mmc]: mmc 2 cmd 8 err 00000100 [mmc]: mmc 2 cmd 8 err 00000100 [mmc]: mmc 2 send if cond failed [mmc]: mmc 2 cmd 55 err 00000100 [mmc]: mmc 2 cmd 55 err 00000100 [mmc]: mmc 2 send app cmd failed [mmc]: ***Try MMC card 2*** [mmc]: mmc re-update_phase [mmc]: mmc re-update_phase [mmc]: 8bit ddr!!! [mmc]: mmc re-update_phase [mmc]: MMC ver 5.0 [mmc]: SD/MMC Card: 8bit, capacity: 7456MB [mmc]: vendor: Man 00150100 Snr 0032bbf4 [mmc]: product: 8WPD3 [mmc]: revision: 5.2 [mmc]: ***SD/MMC 2 init OK!!!*** sdcard 2 init ok ERROR! NOT find the head of uboot. ERROR! NOT find the head of uboot. read all u-boot blk failed Ready to disable icache. PD: thanks for your great job with this