manuti

  • Content Count

    350
  • Joined

  • Last visited

Everything posted by manuti

  1. Same problem here with MXQ Pro and MXQ Pro + and original @balbes150 images. But the other issues don't affects me.
  2. YES, I'm the problem of course, because nobody has same issues. But with my workaround finally I have your images working on a MXQpro and a MXQpro+. The Wi-Fi is not working, I don't know whats happens. I need to open the box to see the chipset or can be retrieve this info with some command on the CLI? Thanks again for this incredible work!!!
  3. Hey @balbes150 I don't know what happens with your images but is impossible to me to burn using my Laptop with Ubuntu 16.04. After my first try I ended with a bricked SD card (nested partitions, incorrect partition orden ... and a sort of things that made impossible to format or recover). I buyed a new one and started having same errors writing the image with Etcher and Rosa and I decided to stop this way. I have created the partition structure with Gparted, I have mounted the image, I copied the /BOOT files in fat16 partition and /ROOTFS to ext4 partition, I have to recreate the permiss
  4. @balbes150 shared recently a link on MEGA https://mega.nz/#F!Xw4WVBqY!xgPbJkJkfMUIVoCAX2hBlQ
  5. OK, thanks. I don't understond what's happened. I try again with the images on Mega and also with ROSA.
  6. I try 2 different 4GB USB drives with Server image and 2 different 16GB microSD card with Mate and icewm. The 4 media are OK and already used with Armbian, Lakka without problems.
  7. Hey @balbes150 I check the md5 against my yesterday downloads (the 3 ubuntu armbian 5.37 s9xx images) and the checksum are OK but I'm having problems to write the images on SD card and USB drive, I try 2 different SD card and 2 different USB drives. I use Etcher and Disk Utility in Ubuntu 16.04 and also 2 different ports in my Laptop and again I try to use the card reader in the Laptop and a USD card reader. In all the cases the image fail in some point more or less at 80% of the process. Are the images correct? What is the correct way to do the step 3? Thanks again
  8. New Tinker Board S http://linuxgizmos.com/asus-tinker-board-s-adds-16gb-emmc-and-more/ with cheat power control to prevent the problem they create: Product page https://www.asus.com/Single-Board-Computer/Tinker-Board-S/
  9. Impressive numbers. How do you manage to achieve this performance? Thanks
  10. H ey @balbes150 can you add some SHA or MD5 checksums to the Yandex report? thanks
  11. I don't know if I use or not, I use the same instruction en every machine: ffmpeg -i input.mkv -vcodec libx264 -profile:v main -level 3.1 -preset medium -crf 23 -x264-params ref=4 -acodec copy -movflags +faststart output.mp4 Usually the ffmpeg detects the processor capabilities like you can see on the OPiPC2 with H5 with ARMv8 and NEON
  12. The info is in Spanish https://raspberryparatorpes.net/proyectos/optimizar-videos-para-ipad-en-plex/ But in short the numbers are: In the Banana PRO that is dual core and running the entire OMV server with Samba, torrent and Plex I have achieved a speed of about 0.15x, that is, to convert a 1h video it takes 6h40. Then I tried the Raspberry Pi 2 with the same video and conversion reaches about 0.40x. We move to the newer model, the Raspberry Pi 3 also reaches about 0.75x Testing with the Orange Pi PC gives us 0.58x And finally the Orange Pi PC2 same SoC reach
  13. Armbian monitor isn't currently available on this board and with the new kernel.
  14. Is the image stored in a partition formatted in fat32, ntfs or some type different than linux (ext4 or similar)? Because I normally have problems with permissions when I mess with this kind of Windows things.
  15. The S/PDIF output from the Beelink X2 is active and real. But I only can managed to use with test sound. I don't waste many time messing with the configuration. I only tested with Legacy kernel I don't know if work with Mainline. I'll try to test this X-mas. I'm going to receive a MXQ Pro Plus and a MXQ Pro 4K. One of these have s/PDIF and thee other don't have enough information in Banggood. When I'll receive the two MXQ my plan is try to install this armbian version. If you whish I'll try also to check the S/PDIF output.
  16. Another RK3328 not booting in the easy way from microSD card. https://raspberryparatorpes.net/compras/probando-z28-rk3328-quad-core-2gb-ram-16gb/ https://www.banggood.com/Z28-RK3328-Quad-Core-2GB-RAM-16GB-ROM-Android-7_1-2_4G-WiFi-100M-LAN-4Kx2K-60fps-H_265-HEVC-Android-p-1133993.html?utm_source=Blog&utm_medium=cussku&utm_campaign=16244253_1133993&utm_content=3048&cur_warehouse=CN
  17. Another ZPRO 2GB RAM + 16GB eMMC not booting directly from SD. I try serveral ayufan images, older than 0.5 and the new ones, amrhf and arm64.
  18. You can use as distributed video encoder https://github.com/nergdron/dve
  19. On next weeks I'm going to have a Z28 RK3328 Quad Core 2GB RAM 16GB https://www.banggood.com/Z28-RK3328-Quad-Core-2GB-RAM-16GB-ROM-Android-7_1-2_4G-WiFi-100M-LAN-4Kx2K-60fps-H_265-HEVC-Android-p-1133993.html?cur_warehouse=CN I´ll try to test armbian on this. Finger cross.
  20. Is impossible, if you want KODI keep using the Android provided by the vendor is not the last version but is usable.