Search the Community

Showing results for tags 'Solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements & first aid
    • Announcements
    • Board doesn't start
  • Community forums
    • Common issues / peer to peer technical support
    • Reviews, Tutorials, Hardware hacks
    • Feature Requests
    • TV boxes
    • General chit chat
  • Bug tracker - supported boards and images only
    • Allwinner A20
    • Allwinner H2 & H3
    • Allwinner A64, H5 and H6
    • Armada A388, A3700
    • Amlogic S905(x), S922X
    • NXP (Freescale)
    • Rockchip 3288 & 3328
    • Rockchip 3399
    • Other supported boards
  • Development
    • Development
    • Help wanted
  • TV Boxes's General Chat
  • TV Boxes's Reviews/Tutorials
  • TV Boxes's FAQ
  • TV Boxes's TV Boxes running Armbian
  • TV Boxes's Rockchip CPU Boxes
  • TV Boxes's Amlogic CPU Boxes
  • TV Boxes's Allwinner CPU Boxes
  • Android fanboys's Forums
  • Gaming on ARM's Reviews
  • Gaming on ARM's Issues
  • Kobol Forum's Helios4
  • Kobol Forum's Helios64

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Matrix


Mastodon


IRC


Website URL


XMPP


Skype


Github


Location


Interests

  1. Hi all! I need to back to an older kernel version that I had used past year. In my PC, I conserve without any kind of changes, the working directory used to run compile.sh. If I did not missunderstood my Armbian documentation reading, there is an option to tell compilation process that don't try to upgrade sources files before compile (touch .ignore_changes). Am I right? And, if it's fine, Could somebody please explain me where and how must I apply these parameter? Thanks in advances! Edit: You could ask. Why he want to re-compile if he has past_
  2. I started debian buster up and it started running through the black screen with non-graphics (doing this, doing that), then it got to ARMBIAN DEBIAN TTY1: login ... password. Is there a default login and password for this? If not, then there is something wrong with my download though I checked to make sure it was debian for orangepiplus2e desktop, and it is. This iso worked in the past and i have it saved on my ext hdd. UPDATE: I checked the checksum that I created with the checksum document that downloaded with the .img, and they are the same.
  3. Problem: No usb power on all ports except for OTG port on Rock Pi 4C. Images: Ubuntu Bionic Legacy Desktop, Ubuntu Focal Legacy, Ubuntu Focal Current Desktop Monitoring information: Ubuntu Bionic Legacy Desktop - http://ix.io/2wlL Ubuntu Focal Current Desktop: http://ix.io/2wlZ
  4. Hi, On an up-to-date Helios64, around 50% of boots are stuck at "Starting kernel ...". As device is having kernel panics every day, it reboots and then sometimes can't start, stuck on this. When will we have a stable device ? I can't understand selling devices which just can't run !
  5. Hello, I have used NanoPi M4v2 with "NVMe SSD adapter" (Officially sold by the FriendlyElec). NVMe SSD is detected when I installed ubuntu based kernel 4.4. (FriendlyCore 18.04 or Armbian Bionic desktop based kernal 4.4.y) But When I installed armbian based kernel 5.x, NVMe SSD is not detected. Anyone can advise?
  6. When using Discourse (forum software) on other forums, it will pop up a little box telling you when someone has made their first post, and encouraging you to welcome them. We don't have that exact same functionality here, but it is very easy to mouse over their avatar and see that it is their first post (Content Count 1). I sort of got into the habit of welcoming new people (in other places where that's encouraged) as I have always felt that the idea of "Community" is very important in F/LOSS. I even did it here, but only couple times so far. Just to try and make new people feel we
  7. Hello For quite some time I experienced system freezes. I already measured the voltage on the board 12V and 5V are okay on both connectors. Attached you will find the armbianmonitor -U output. I tried to capture kernel logs using information from some other thread. sudo dmesg -n 7 sudo dmesg -w But I could not capture anything useful. Today the system froze while checking the raid (filesystem was not mounted). [ 168.224361] md: data-check of RAID array md0 Is there anything else I can do to shed some light?
  8. Hi, My Solidrun Cubox I1-300-D has been running Armbian for quite some time (Samsung EVO SD card). However, I tried to update/upgrade, and my version was non-supported anymore (19.04?), so time for a fresh new image. I've tried three times (download image from https://www.armbian.com/cubox-i/, sha256 check, burn image with etcher, inspect file structure (looks good), and boot), but each time this happens: "Armbian universal operating system" + text ("Executing script at ...") splash screen, then a black screen, and then my TV says "no signal", and then nothi
  9. TRYING TO CLONE EMMC FROM ONE NEO CORE INTO ANOTHER. I found this link below : https://github.com/zador-blood-stained/fel-mass-storage I still don't know if it works since i had to enter FEL MODE which i could not. maybe i am trying in a wrong way. SO how could i get a clone EMMC of nanopi neo core (taking into consideration it might not have FEL mode)? but if it does then how to enter this mode? and how to run this clone on another nanopi neo core?
  10. I have two Rock64 single-board computers running Focal Fossa. One is stable and the other gets segmentation faults when compiling and sometimes a kernel oops. After some searching, my understanding is this can be fixed by slowing down the memory speed by installing rk3328_ddr_333MHz_v1.13.bin from the ayufan-rock64 GitHub repository into uboot along with possibly rk3328_miniloader_v2.46.bin as well. Unfortunately, I'm clueless how to do this. I'm running the latest Armbian Focal Fossa Server from August 19 with the 5.7.17 kernel. Do I need to build a new image or can I patch an
  11. I seem to have issues on my Helios 4 where it constantly reboots. I have no idea what happens just before. I assume some kind of kernel panic. Kernel 4.19.63 - works 4.19.84 - I believe works 4.19.104 and above - broken Newer ones are broken as well. This is most likely an issue with some local patch. Any way to view the history?
  12. hey, after updating my nanopct4 and rockpi-4b to from 20.05 to 20.08 RDP stopped working for me, only black screen. After reading all the messy logs, fresh install etc, I found a simple working solution online: In /etc/xrdp/startwm.sh change #!/bin/sh to #!/bin/bash Sources: https://github.com/neutrinolabs/xrdp/issues/1630 https://askubuntu.com/questions/1166568/remote-desktop-blue-screen-after-login Maybe others are affected too, don't know about Ubuntu.
  13. Is it possible that there have been some image changes that broke the XR819 wifi completely? The available images for download on the Armbian page (5.3 server, and 5.4 minimal) as well as a custom built "legacy" branch linux-4.19 image all show the same behavior, The wlan0 interface is not active and it's not possible to bring it up. And dmesg shows that module has been initialized but not much more. Armbianmonitor support info: 5.3.9 official buster server image: http://ix.io/240Y 4.19.88 self-built, two days ago, legacy branch: http://ix.io/240U Everything below is from the offic
  14. Hello, nanopc t4 folks, Some, not so long time ago, I worked on fusb302.ko driver and device tree improvements in order to make USB Type-C port working properly in the mainline 5.* kernel. I managed to get DisplayPort over type-C + some general type-c handling improved before my board simply died. Unfortunately, I was not able to finish all the planned work and cannot continue further However, I guess, working DP is already fairly good achievement that might be interesting for many of us. Hereby, I want to publish some patches to the mainline!!! driver and device tree that add mis
  15. https://forum.armbian.com/guidelines/ I just dropped over this page by accident and I think this is the first time I have seen this since I registered I have my doubts that many actually reading those, last but not least it is a lot of text and most is already spreat around to places where it is actually important. So I suggest to simply remove the page due to lack of value.
  16. Not sure if this is the right forum to report this but - dl.armbian.com is redirecting me to https://minio.k-space.ee/armbian/dl/espressobin/u-boot/ which is throwing an error: NoSuchKeyThe specified key does not exist.dl/espressobin/u-boot/armbian/armbian/dl/espressobin/u-boot/163FA81E77EC23A1394e75a7-0234-4f85-9911-0a00ffd23a46
  17. Greetings everyone. I have sucessfully used Armbian Bionic in a production environment. Its really great. I am now evaluating Armbian Buster and I am seeing a strange issue perhaps you can direct me where to look so I can do troubleshooting. With the board connected to our corporate network, it takes about 48 hours when the whole board (OrangePi+ 2E) will crash with the CPU burning up. The second time it happened I had htop running to try and diagnose the problem. Investigation revealed that rngd became unstable due to the nm-applet. This led me to re-running the known con
  18. QUESTION: I downloaded the BUSTER image (19.11.6 / 5.4.8) .img. In my .GNUPG directory, there is only an empty 'private keys' directory. Is this supposed to be like this or should there be 2 'text' documents next to the 'private keys' directory? One of my former buster downloads from a year ago or so, I know there were 2 simple text documents in the .gnupg directory. I am trying to learn how to send an encrypted message using gpg, but haven't been successful, yet. I was thinking that maybe there is a problem with my .gnupg directory and this is why I'm running into a snag with it.
  19. @Igor suggested to put this on jira since there is a related topic, so please study there : https://armbian.atlassian.net/browse/AR-230?focusedCommentId=10278 @balbes150
  20. Strangely I am unable to view my message on this forum now.
  21. In need of a download url: orangepiplus2e debian buster; 32-bit.; saving to micro-sd, as in the past. Would like to download all 3 for debian buster 10.5.0: kde, gnome, cinnamon. - "if they exist". I tried the old link I used to download from that worked well: "https://dl.armbian.com/orangepiplus2e/Debian_Buster_Next_Desktop.7z" but 404 now. Would like to know where I could find the checksums too should someone know where they are. Thank you!
  22. BUSTER DESKTOP - GLOBAL: https://www.armbian.com/orange-pi-plus-2e/#kernels-archive-all I downloaded this on 2 different computers and got a bad checksum when I ran "sha256sum name.img". Wondering if anyone else is as well? I may have remote access malware on my computer - could be causing it somehow, possibly. Thanks.
  23. Hi, I can't access the beta repository (either from the apt command on a armbian enabled board or my browser) : is there something I might look up on my side or is it general ? thanks !
  24. Hi, I would like to know if it is possible to switch from the current branch to the legacy one as I've read that the board will be much more stable with the older kernel ? I've installed my NanopiM4 last march, and I've experienced some random freezes of my board after some time (can take weeks). It seems that one of my solutions would be to use the legacy kernel as it is much more stable - information I got by reading the forums (something I haven't done before because I'm stupid and was in a hurry...). Is it possible to downgrade only the kernel at all ?
  25. At the moment there are three sub-forums within common issues: Reviews, Research guides & tutorials and Hardware hacks. Those forums obviously do not receive much attention and the reason might be they are not that present like other forums (and surely new tutorials are not that often posted like issue complains ). Anyway I was thinking about how to bring more attention to these topics and reduce the amount of sub-forums the same time. What I came up with was the following idea: All topics within those forums will be marked with an appropriate prefix, mostly like t