SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

94 topics in this forum

  1. Pinned topics
    • 26 replies
    • 28.8k views
  2. Donate and support the project!

    • 4 replies
    • 13k views
    • 40 replies
    • 53.9k views
    • 1 reply
    • 15.4k views
    • 19 replies
    • 21.3k views
    • 27 replies
    • 22.5k views
  3. Other topics
    • 28 replies
    • 4.9k views
    • 2 replies
    • 288 views
    • 1 reply
    • 2.8k views
    • 1 reply
    • 1.5k views
    • 1 reply
    • 2.7k views
    • 2 replies
    • 2.6k views
    • 1 reply
    • 2.5k views
    • 5 replies
    • 3k views
    • 4 replies
    • 2.8k views
    • 6 replies
    • 3.1k views
    • 3 replies
    • 492 views
    • 1 reply
    • 2.7k views
    • 18 replies
    • 4.6k views
  4. Problem burning 256GB SD

    • 5 replies
    • 1.5k views
    • 19 replies
    • 4.2k views
    • 1 reply
    • 2.5k views
    • 4 replies
    • 3.2k views
  5. n

    • 5 replies
    • 6.4k views
    • 5 replies
    • 815 views
    • 3 replies
    • 10.3k views
    • 2 replies
    • 8k views
    • 3 replies
    • 8k views
    • 8 replies
    • 8.1k views
    • 2 replies
    • 8.2k views
    • 11 replies
    • 8.8k views
    • 1 reply
    • 7.9k views
    • 11 replies
    • 8.4k views
    • 5 replies
    • 8.8k views
    • 2 replies
    • 8.3k views
  6. Lino

    • 7 replies
    • 8.4k views
    • 9 replies
    • 9.4k views
    • 3 replies
    • 8.8k views
  7. Sd card Copy = no boot

    • 11 replies
    • 9.7k views
    • 8 replies
    • 8.7k views