SD card and PSU issues

When your board doesn't start at all, behave very strange or dies without apparent reason


1 1

93 topics in this forum

  1. Pinned topics
    • 26 replies
    • 27.2k views
  2. Check the documentation before opening a new topic!

    • 4 replies
    • 12.6k views
    • 40 replies
    • 52.3k views
    • 1 reply
    • 15.1k views
    • 19 replies
    • 20.8k views
    • 27 replies
    • 21.9k views
  3. Other topics
    • 1 reply
    • 2.3k views
    • 1 reply
    • 1.3k views
    • 1 reply
    • 2.3k views
    • 26 replies
    • 4k views
    • 2 replies
    • 2.2k views
    • 1 reply
    • 2.2k views
    • 5 replies
    • 2.7k views
    • 4 replies
    • 2.4k views
    • 6 replies
    • 2.8k views
    • 3 replies
    • 378 views
    • 1 reply
    • 2.3k views
    • 18 replies
    • 4.2k views
  4. Problem burning 256GB SD

    • 5 replies
    • 1.3k views
    • 19 replies
    • 3.6k views
    • 1 reply
    • 2.2k views
    • 4 replies
    • 2.7k views
  5. n

    • 5 replies
    • 6k views
    • 5 replies
    • 670 views
    • 3 replies
    • 10k views
    • 2 replies
    • 7.9k views
    • 3 replies
    • 7.8k views
    • 8 replies
    • 8k views
    • 2 replies
    • 8.1k views
    • 11 replies
    • 8.6k views
    • 1 reply
    • 7.8k views
    • 11 replies
    • 8.2k views
    • 5 replies
    • 8.7k views
    • 2 replies
    • 8.2k views
  6. Lino

    • 7 replies
    • 8.3k views
    • 9 replies
    • 9.3k views
    • 3 replies
    • 8.7k views
  7. Sd card Copy = no boot

    • 11 replies
    • 9.5k views
    • 8 replies
    • 8.6k views
    • 2 replies
    • 8.2k views