1 1
Mafer

Problems Plex and Wifi access point from Softy of armbian-config

Recommended Posts

I installed Armbian on an Orangepi Plus 2e. I have set it as Plex server, Tvheadend and Samba enabled from armbian-config softy. All perfect until I activate the wifi access point also from armbian-config. Plex deconfigures me and I can no longer access it. Is there any incompatibility?

Share this post


Link to post
Share on other sites
2 hours ago, Mafer said:

Is there any incompatibility?


If you want to run multiple applications at once, this is quite common situation. Container initiatives (Docker, Snap, ...) started because of such problems. If you want to avoid this, each application have to be isolated, especially complex ones. And those are.

 

You can play with starting an AP first and then the rest. Or running Plex inside a Docker container - this will require some manual interventions (google for "Debian docker plex") But no warranty that it will be a plug and play. 

Share this post


Link to post
Share on other sites

Thank you very much for answering. I was able to make it work by changing the installation order. First Samba, then Plex, Tvheadend and finally the access point. It works but Tvheadend does not work in a fluid way. Keep investigating.

Very thankful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1