Orange Pi Zero disappear from network after boot

Recommended Posts

Hello guys,

I am experiencing such a problem:

When I boot my orangepi it starts and it is visible in the router's page view getting IP with dhcp. As soon as I connect over ssh (at least this is the way to trigger it, not sure if it is hapening automatically after a while), the device disappears from the network and it is no more available! I have seen this behaviour happening on 2 different routers.

Then I rebooted the device again and in the router config I put the same IP statically linked to the device and I tried to connect over ssh and it worked without disappearing anymore.

So it sounds like a bug somewhere using dhcp protocol.


Is someone else experienced such problem?

How I can help to definitely fix this annoying bug?




Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.