liburing-dev install failed


Go to solution Solved by Werner,

Recommended Posts

On Armbian installed from Armbian_21.05.1_Bananapi_buster_current_5.10.34.img.xz on my Banana Pi (first version) install of liburing-dev fails.


 

# apt-get install liburing-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 liburing-dev : Depends: linux-libc-dev (>= 5.1) but 4.19.181-1 is to be installed
E: Unable to correct problems, you have held broken packages.

 

Any help?

 

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...