[Solved] [armbian-zsh_21.08.6_all.deb] [Odroid N2] : upgrade error (E: Sub-process /usr/bin/dpkg returned an error code (1))


1 1

Recommended Posts




Ihave an Odroid N2 that run with armbian.

1) I can't upgrade armbian-zsh_21.08.6_all.deb


The output of apt upgrade is :


(Lecture de la base de données... 133099 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../armbian-zsh_21.08.6_all.deb ...
Dépaquetage de armbian-zsh (21.08.6) sur (21.08.5) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/armbian-zsh_21.08.6_all.deb (--unpack) :
 impossible d'ouvrir « /etc/oh-my-zsh/plugins/osx/README.md.dpkg-new »: Aucun fichier ou dossier de ce
Des erreurs ont été rencontrées pendant l'exécution :
E: Sub-process /usr/bin/dpkg returned an error code (1)


2) Output of armbianmonitor -u : http://ix.io/3G3N


Any tips or things to do.


Thanks by advance

Edited by maknho
Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

  • maknho changed the title to [Solved] [armbian-zsh_21.08.6_all.deb] [Odroid N2] : upgrade error (E: Sub-process /usr/bin/dpkg returned an error code (1))

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


1 1