Jump to content

Unexpected armbian-config error: Unit network-manager.service not loaded


3735943886
 Share

Recommended Posts

Hello,

I’m running nanopi r4s with armbian 22.02.1 bullseye.

After finishing edit /etc/network/interfaces via armbian-config,  there was an error while restarting services.

 

Fail to stop network-manager.service: Unit network-manager.service not loaded.

 

However, for bullseye, network-manager.service might be no longer available.

6A861026-AB0F-4125-B583-43CD75CB9F3D.png

Link to comment
Share on other sites

Check forum guidelines to use maximum potential!

23 hours ago, Namhong Kim said:

Same problem here. I've installed an AC7260 pcie module and can't use it as AP with the same message above after installing hotspot config in armbian-config.

 

armbian-config seems to be under major modification currently. 
you may have to set up hotspot manually in case that armbian-config doesn't work. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...