Jump to content

IPv6 resolving not working


dolphs
 Share

Recommended Posts

Hi,

 

I owe a fritzbox 5530 which is configured for both IPv6 and IPv4.

 

My armbian ( debian 11 ) SBC ( neo2 running kernel 5.19.1 ) shows: 

root@armbian:~# ip a |grep inet6
    inet6 ::1/128 scope host
    inet6 2a02:a45f:b977:1:3383:1a4e:38e2:733f/128 scope global dynamic noprefixroute
    inet6 2a02:a45f:b977:1:a05d:7fc7:a5d0:d647/64 scope global dynamic noprefixroute
    inet6 fe80::3383:1a4e:38e2:733f/64 scope link noprefixroute

 

 

However I am unable to resolve the IPv6 address while for another debian box it is working fine: 

root@armbian:~# ping debian.fritz.box
PING debian.fritz.box(debian.fritz.box (2a02:a45f:b977:1:21d:ecff:fe0f:e2e0)) 56 data bytes
64 bytes from debian.fritz.box (2a02:a45f:b977:1:21d:ecff:fe0f:e2e0): icmp_seq=1 ttl=255 time=4.12 ms
64 bytes from debian.fritz.box (2a02:a45f:b977:1:21d:ecff:fe0f:e2e0): icmp_seq=2 ttl=255 time=3.34 ms
^C

root@armbian:~# ping armbian.fritz.box
PING armbian.fritz.box (192.168.10.6) 56(84) bytes of data.
64 bytes from armbian.fritz.box (192.168.10.6): icmp_seq=1 ttl=64 time=0.999 ms
64 bytes from armbian.fritz.box (192.168.10.6): icmp_seq=2 ttl=64 time=2.51 ms
^C


 

Any thoughts please?

Link to comment
Share on other sites

Search Before Posting!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...