Jump to content
  • 0

Orange PI 3 LTS trouble booting



Hi there,


OK, here's the picture: brand new Orange PI 3 LTS, made SD card with Armbian 22.08 sid - didn't boot; made SD card with Armbian 22.05 Jammy - still the same result. The result:


[    0.000000] Boot CPU: AArch64 Processor [410fd034]
[    0.000000] bootconsole [earlycon0] enabled
WARNING: Unimplemented Standard Service Call: 0xc0000026


and on top of that, upon first boot Armbian copies itself to the eMMC? Because after removing the SD card, I was able to get the same result with just plugging in the power (it boots from eMMC...?).

As far as I remember, I didn't see any similar behavior described in the documentation. 


Any solution for both problems?


Thanks in advance.


P.S. I'm not intended to build Kernel and/or u-boot, just want a minimalistic clean image in order to start a server ASAP :)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Armbian Linux community supported weekly builds download

  • 0

Hi Igor, 


Image file name is: Armbian_22.08.1_Orangepi3-lts_sid_edge_5.19.4.img, download link: https://armbian.site-meganet.com/dl/orangepi3-lts/archive/Armbian_22.08.1_Orangepi3-lts_sid_edge_5.19.4.img.xz

Board version is 1.4 (please, see attached file)


Just for a test, tried to burn Orange PI OS (Debian server image from OPi site), booted but no network. Anyway, I'm on the idea to use Armbian and not OPi Debian, so I'll keep trying

OPI Version.jpg

Link to comment
Share on other sites

  • 0

Finally I managed (on fourth SD card burn try) to upload Armbian Sid server and it worked like a charm. No idea why previously it didn't want to boot but Debian from OPi site booted. Anyway, now I'm happy with it.


The only thing that bothers me is the high CPU temperature in idle or right after power up and idle - it's been reported about 60 - 68 degree Celsius. It has a copper heatsink and is in the original plastic box (no ventilation holes on it). 

I work with hardware with A20 CPU and it's not even warm on idle. H6 however reports very high temperatures. Is it related to kernel version / interrupts / some processes (although top and htop report minor to no CPU load) ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...