Jump to content

Problem when booting from SD card


Recommended Posts


I have tried booting multiple different images from Armbian, But when I bootup I get the message below.

I have tried 8 different charger, 5V 3A, PD 3.0, 35W charger, 10W charger...

I'm using a Sandisk Extreme SD card, I have flashed the board using both the SPI found from radxa wiki, and the rkspi_loader.img found from github.


If there is any other information, please let me know.


Should be noted that I took a picture and used image-to-text to get the output below.




15.1599071 usb usb?: Manufacturer: Linux 5.10.110-media xhci-hcd
15.1616491 usb usb?: SerialNumber: xhci-hcd.9.auto
15.1636651 hub 7-0:1.0: USB hub found
15.165394] hub 7-0:1.0: 1 port detected
15.1672421 xhci-hcd xhci-hcd.9.auto: xHCI Host Controller
15.168099] usb 1-1: new high-speed USB device number 2 using ehci-platform
15.1690591 xhci-hcd xhci-hcd.9.auto: new USB bus registered, assigned bus number 8
15.1768571 xhci-hcd xhci-hcd.9.auto: Host supports USB 3.0 SuperSpeed
15.1786371 usb usb8: We don't know the algorithms for LPM for this host, disabling LPM.
15.1804561 usb usb8: New USB device found, idVendor=1d6b, idProduct=0003, bcdDevice= 5.10 15.1822331 usb usb8: New USB device strings: Mfr=3, Product=2, SerialNumber=1
15.1840001 usb usb8: Product: xHCI Host Controller
15.1857631 usb usb8: Manufacturer: Linux 5.10.110-media xhci-hcd
15.1875271 usb usb8: Serial Number: xhci-hcd.9.auto
15.1895731 hub 8-0:1.0: USB hub found
15.1913191 hub 8-0:1.0: 1 port detected
15.193273] usbcore: registered new interface driver cdc_acm
15.1950061 cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
15.196774] usbcore: registered new interface driver cdc_wdm
15.200702] mousedeu: PS/2 mouse device common for all mice
15.2039461 input: rk805 purkey as /devices/platform/feb20000.spi/spi_master/spi2/spi2.0/rk805-purkey.6.auto/input/input 15.206244] i2c /deu entries driver
15.2120021 udd_cpu_big0_s0: supplied by ucc5u0_sys
15.2225661 udd_cpu_big1_s0: supplied by ucc5v0_sys
15.2336861 udd_npu_s0: supplied by ucc5u0_sys
15.2552841 rtc-hym8563 6-0051: rtc information is invalid
15.2590711 rtc-hym8563 6-0051: registered as rtco
15.2611111 rtc-hym8563 6-0051: setting system clock to 2021-01-01T12:00:00 UTC (1609502400)
15.268218] rk_hdmirx fdee0000.hdmirx-controller: No reserved memory for HDMIRX, use default CMA
15.2700571 rk_hdmirx fdee0000.hdmirx-controller: hdmirx_probe: cpu_aff:0x400, Bound_cpu:4, wdt_cfg_bound_cpu:5 15.2723781 rk_hdmirx fdee0000.hdmirx-controller: hdmirx_audio_interrupts_setup: 0
15.2750511 rk_hdmirx fdee0000.hdmirx-controller: rk_hdmirx_hdcp_register success
15.2769011 rk_hdmirx fdee0000.hdmirx-controller: fdee0000.hdmirx-controller driver probe ok!
15.278864] usbcore: registered new interface driver uucvideo
15.280686] USB Video Class driver (1.1.1)
15.2841191 rockchip-thermal fec00000.tsadc: Missing rockchip.grf property
15.286602] rockchip-thermal fec00000.tsadc: tsadc is probed successfully!
15.2894591 cpu cpuo: bin=0
15.2914211 cpu cpu: leakage=16
15.2946621 cpu cpu: putm=1510
15.2965221 cpu cpu: putm-volt-sel=5
15.3003471 cpu cpu4: bin=0
15.3022771 cpu cpu4: leakage=13
15.3105411 cpu cpu4: putm=1771
15.3155491 cpu cpu4: putm-volt-sel-6
15.3200611 cpu cpu6: bin=0
15.3219201 cpu cpu6: leakage=13
15.325449] usb 1-1: New USB device found, idVendor-1a40, idProduct-0101, bcdDevice= 1.11 15.3301281 cpu cpu6: putm-1787
15.3315241 usb 1-1: New USB device strings: Mfr=0, Product=1, SerialNumber=0
15.3371651 cpu cpu6: putm-volt-sel=7
15.339311] usb 1-1: Product: USB 2.0 Hub
15.3477531 hub 1-1:1.0: USB hub found
15.3488231 cpu cpu: avs=0
15.3563951 cpu cpu4: aus=0
15.3583261 hub 1-1:1.0: 4 ports detected
15.3589071 cpu cpu6: aus=0
15.3661101 cpu cpu: EM: created perf domain
15.3677641 cpu cpu: 1=10000 h=85000 hyst-5000 1_limit=0 h_limit=1608000000 h_table=0 15.3700251 cpu cpu4: EM: created perf domain
15.3716851 cpu cpu4: 1-10000 h=85000 hyst-5000 1_limit=0 h_limit=2208000000 h_table=0


Edited by mealthy
Link to comment
Share on other sites

  • mealthy changed the title to Problem when booting from SD card

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines