Jump to content

Odroid C2 current Jammy XFCE does not find partition


Recommended Posts



I downloaded the jammy xfce image for ODROID C2 today:


033fbc0babb56db5388b4c707a2fc0ce  Armbian_23.11.1_Odroidc2_jammy_current_6.1.63_xfce_desktop.img.xz


After flashing it onto my SD card with xzcat and dd, I tried to boot with my Odroid C2 ending up with this error message:

ALERT! UUID=75e23441-f5ee-4479-a484-7060ccd898ae does not exist.


So I put the SD back into my PC and checked with gparted: the UUID of the partition that I have on my SD card seems to have exactly the UUID that was not found.


In fact the boot until that error message lastet quite long, so I expect that the timeout is not too small.


Does anyone have an idea?





Link to comment
Share on other sites



I tried another SD card:

the first boot stopped even earlier - at "press any key to abort autoboot" (or similar).

For some reason the next boot and the third boot where successful.


I hope now it will be running without problem - no idea what went wrong.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines