1 1
Cr4z33

Please add support for Google Voice Kit AIY (v1)

Recommended Posts

I was hoping that while moving to ASUS Tinker Board from a Raspberry Pi 3 B+ I would still be able to use my Google Voice Kit AIY (v1), but it looks like Armbian right now supports v2 only? :(

I tried installing everything needed, but all I got were loads of error/not found messages.

 

May I hope to be able to use the kit by some workarounds or do I have to stick with the Raspberry in the meantime?

I am not really willing to spend extra money for some USB solution and I would like to fix it so that I can learn something new. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1