0
Mirco

Slow lan speed transfer rate

Recommended Posts

Hi everyone, i've received my new Helios4, i installed OpenMediaVault and i've a 6TB WDRed inside Helios4.  Trying to copy files on the NAS i found a very slow speed transfer rate (about 4.5MB/s) i tried to test the LAN over the Elios4 with iperf  an this are the results... any idea to solve the problem ? Cables are new cat 5e.

 

 

Last login: Wed Jan  9 22:58:09 2019 from 192.168.1.13

root@helios4:~# iperf -s
------------------------------------------------------------
Server listening on TCP port 5001
TCP window size: 85.3 KByte (default)
------------------------------------------------------------
[  4] local 192.168.1.4 port 5001 connected with 192.168.1.13 port 36416
[ ID] Interval       Transfer     Bandwidth
[  4]  0.0-10.6 sec  51.2 MBytes  40.7 Mbits/sec

Share this post


Link to post
Share on other sites

@Mirco As discussed with you on FB, the mii-tool command you did confirmed that the Helios4 is connected at 1Gbps full duplex with your router/switch.

$> sudo mii-tool eth0
eth0: negotiated 1000baseT-FD flow-control, link ok

You did your iperf measure from a laptop connected by wifi to your router, so the perf you get is due to the low throughput with your wifi connection. Do your perf test with a computer or laptop that has a gigabit LAN interface.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0