All Activity

This stream auto-updates     

  1. Past hour
  2. @balbes150 Hi. To rule things out I reformatted my sd card as recommended in Getting Started on the Armbian website and burned a fresh bulseye test image . It made no difference . I also dd'd as you explained the sd with boot-z-ut2.img and boot-z-cs968.img and boot-z-rock.img ,the uart output stayed more or less the same but I also tried an usb-stick and sd and usb combined , although the results stayed the same I sometimes noticed disk activity (burning led) on my usb stick , which means the device was not completely locked up ,although there was no serial output , it probed the usb stick . So I searched for log files and found 2 new files in /var/log : armbian-hardware-monitor.log and armbian-ramlog.log . These files where only created when I booted your unaltered image or with the boot-z-rock.img ,with the other 2 dtb's cs968 and z-ut2 these files where not created.I tested this several times.Also sometimes after a while on uart showed a long string of hooked zero's like this: [00][00][00][00]........etc..This also happens with serial output text when you choose the wrong baudrate , then all your output shows as hooked zeros.So it seems the rock dtb image does boot in armbian but somehow the uart and hdmi interfaces are corrupted . armbian-hardware-monitor.log : ### Activated 1 lzo zram swap devices with 1000 MB each ### Activated Armbian ramlog partition with zstd compression ### Activated lzo compressed /tmp armbian-ramlog.log : Mounting /dev/zram0 as /var/log/ Mon Jun 29 17:40:11 UTC 2020: Loading logs from storage sending incremental file list alternatives.log armbian-hardware-monitor.log bootstrap.log btmp dpkg.log faillog fontconfig.log lastlog wtmp apt/ apt/history.log apt/term.log chrony/ cups/ journal/ openvpn/ runit/ runit/ssh/ speech-dispatcher/ sysstat/ unattended-upgrades/ sent 969,578 bytes received 273 bytes 1,939,702.00 bytes/sec total size is 968,132 speedup is 1.00 These are the files created on the first run with a fresh unaltered image. Perhaps it's possible to get in armbian through ssh , but I have never worked with ssh so that's complete new territory for me .
  3. Ruediger, could you please identify your exact model according to https://linux-sunxi.org/Tanix_TX6? Do you have any problems with the sound through HDMI? What's the resolution of the display you use it with and does TX6 identify it correctly? Thanks.
  4. 2h00 PM GMT make it 10h00AM EDT for me, will be drinking my second coffee cup ...
  5. Today
  6. /var/log is zram and it randomly throws errors, I really had more pressing issues to fix than that one... But thanks for the reminder! And I really thought that HK did fix the USB issues. Honestly, purchasing this N2 and investing so much time to make it work was one of the worst decisions in my life, if not the THE worst.
  7. Hi there, I have a very strange issue: kernel 5.4.14-rockchip64 debian_version 10.3 Armbian 20.02.0-rc1 stable cable is OK - checked eth0 in /etc/network/interfaces.d/eth0 set to dhcp ---- unfortunately the rockpro64 gave up with an hardware ram issue The unit was replaced and luckily I have an image: March 3, 2020 which was OK and fully functional. Today I threw it on the SD-Card and I do not have a NIC at all. A.m. Data drawn from the OS hwinfo issues RTL8211F irq:0 27 "eth0" lshw network:0 eth0 id9 with MAC network:1 DISABLED dummy0 ip a dummy0 down (Never had this scrap before) eth0: NO CARRIER ip link show dummy0 down eth0: BROADCAST UP... state UP Any ideas what happens here???? What am I missing??? Thank you - willi btw: my rockpros take about 90 seconds to boot up and I do have to power on/off the screen 2 times before the interface realizes that it has got a screen????
  8. this is ARM too... hmm, so you didn't try all the Apps on your device I guess . We had this problem too, here and here for some Content-Mgmnt-SW - one took an eternity to compile so we went for the one which is quicker I see a file: test.php what is the idea of it? It sounds promising
  9. For those who don't have TV output working, try deleting it from the parameters line in (uenv.txt) these values. logo=osd1,loaded,0x7900000,${hdmimode},full
  10. Hi, I'm trying to use armbian OS to host hass.io, and have ran into the same problem. I can't install docker. Tried all suggested here, and then others too. All failing, common error also being 404 (not found). Armbian config fails at as described, jumping suddenly from 3% to 100% and then back to the install selection window with the selection ticks not marked. I'm running version 20.05.6 stable
  11. Can you show UART output when running an old kernel (Linuxium version) that you have running with HDMI ?
  12. 2 pm GMT is 10 pm in China, not too late, I will try to attend. poor English..
  13. Massive overdose on IRC stuff (including basics like server and channel name ) is available here: https://docs.armbian.com/Community_IRC/
  14. Our next release date is coming and perhaps its time to discuss what to push into 20.08, what not, resolve open questions and distract from most used keyword for past few weeks. @Myy @TonyMac32 @balbes150 @piter75 @sfx2000 @ebin-dev @count-doku @chwe @ning @lanefu @gprovost @aprayoga @5kft @JMCC @Werner @karabek @martinayotte @tkaiser @selfbg @Siraj @jock @going ... I am preparing a meeting on IRC in Saturday, July 4th, at 2 pm GMT - this is reasonable good timing for US / EU folks. Agenda: check meeting attendees (if nick is not self explanatory, add your forum/Github handle. Just say hi or something) present tasks, bugs or project you are working on (open discussion if there will not be much people, otherwise meeting officer call people out). Jira should be open in not already. cycle Jira backlog: discuss task / bug (one at a time) assign to person / release / tag re-prioritise cycle open issues and PR on build engine board status update on download pages and build engine (wip, supported, eol) choosing upcoming release officer (so far it was me and Lane) misc / open discussion Tips: when you got a voice, be concise (1-2 min) and make it clear when you stop. ("No more, I'm done") channel is recorded so a summary and adjustments to Jira can made afterwards, ideally along with the meeting Meeting location is IRC channel #armbian on Freenode. (previous session as an example) Ideally it would be that prior to this meeting we all update tasks/project statuses in Jira - who still does not have access shall PM to @lanefu or @Igor - reviewing, prioritising and releasing goes faster this way.
  15. @guidol tested on Libre Computer Tritium with a Pimoroni PHAT DAC (PCM5102A), only changes needed: enable i2s@1c22400 (i2s1) change overlay to use i2s1 instead of i2s0.
  16. A bit of offtopic, but if anyone is interested Hardkernel is more open about RMA.
  17. Are you questioning the Frequency numbers of Temperature? I don't care whether the temperature is 80 or 50 but I do clearly see throttling and this is what I care about
  18. Current builds for armbian on android tv boxes can be found along with current instructions for installing them in the first post of the following forum thread:
  19. Actually it pulls down the docker but the binary that there is compiled for intel arch x86. so it gets stuck in a loop at boot and never creates the files in the bitwarden dir. I think i may have a fix for this. Ill try to get it out this week. Good idea will do Fantastic Idea, i'll implement it in both areas the apps list and the logs and separate them nice! I never heard of this ill be sure to look into this one ! the install did not go as intended, it should have already configured the database using mysql, and everything configured out of the box. It seems to break on systems with high load or disks with low IO. Try installing it again by deleting the container and reinstalling. Ill try to figure this one out this week. good idea will implement i like the structure Deff start working on this docs are key Thanks so much for the Excellent input and troubleshooting!! We will get these things implemented!!
  20. Yesterday
  21. I type this ethtool -s eth0 speed 100 duplex full autoneg on . the wired network is ok. I type this ethtool -s eth0 speed 1000 duplex full autoneg on . the wired network is failure. I do not know how to fix dtb file.or change another dtb. I hope my box X96Air_P3_20200619-2008.4G/64G in 1000m wired network
  22. @balbes150 Hi , I managed to solder a uart interface to my android stick and reflashed your bulseye rk3188 test image to my sd card this is the serial output: DR Version 1.04 20130517 In 3 3 DDR3 222MHz Bus Width=32 Col=10 Bank=8 Row=16 CS=1 Die Bus-Width=8 Size=2048MB Memory OK OUT BUILD=====3 SdmmcInit=0 0 FwPartOffset=2000 , 0 run on sd0 OK! 15747 unsigned! SecureBootEn = 0 0 Boot ver: 0000-00-00#0.00 start_linux=====28658 4419477 Starting kernel...@0x60408000 Yes ,that's all , a bit disappointing I have to admit
  23. Hello, When you wrote " wired network 100m ok", that means you have fixed the speed to 100M with ethtool command or this is already fixed into the dtb file itself ? What's exactly your question ? Do you search a dtb file able to have ethernet connection to 1000M ?
  24. Alright, finally my large posting.. Rock Pi 4B - a beefy RockChip 3399, SoC 6-cores, 64-Bit, 4GB RAM, http://rockchip.wikidot.com/rk3399#toc1 Bitwarden_rs brilliant, you're already using the rs. @TidosNAS:/volumes/USB_MemoryStick/docker# ls -la total 20 drwxr-xr-x 5 root root 4096 Jun 30 12:07 . drwxr-xr-x 6 root root 4096 Jun 28 23:29 .. drwxr-xr-x 2 root root 4096 Jun 30 12:07 bitwarden drwxr-xr-x 4 root root 4096 Jun 28 23:47 nextcloud drwxr-xr-x 4 911 911 4096 Jun 28 23:48 nextcloud_mariadb @TidosNAS:/volumes/USB_MemoryStick/docker/bitwarden# ls -la total 8 drwxr-xr-x 2 root root 4096 Jun 30 12:07 . drwxr-xr-x 5 root root 4096 Jun 30 12:07 .. is the bitwarden script missing on Github? I couldn't find it. My folder is just empty, not one bit. Feature Requests: Adding information to the Section of the APPS title, like: In here all apps are 64-Bit, all Apps are applied in Docker-Containers Reading logs of the specific containers (for trouble shooting) add an icon on each Apps at the end of the line like: Link | Trash | Log Or does it make sense to keep all Logs in one place. If so, then how separate System-Logs from Docker-Logs My comment here: https://github.com/johnnyq/simpnas/issues/23 Another App suggestion, less than NextCloud, more on security: EteSync integrates seamlessly with your existing apps. All you need to do is run your own instance, install the app, and enter your password. After that, you will be able to save your contacts, calendar events and tasks to EteSync using your existing apps, and EteSync will transparently encrypt your data and update the change journal in the background. More security, same work-flow https://www.etesync.com/ Yes, I had to reboot the device (the Web UI wouldn't come back), but then I was welcomed with the option to run sqlite or to install any other DB. I went with sqlite and this was safe and sound. Having a clean naming structure is more fun, if no Apps-folder on Github, at least: install_ update_ config_ hard to find: transmission_update.php Blog is a nice idea, how about adding a folder to the repo for documentation, so users can participate? like here: https://github.com/armbian/documentation/tree/master/docs/ ideas for sections: What is SimpNAS What is supported Preparation before installation Installation NextCloud - storage is located at? - define its storage size Where are the files: root/volumes for the Apps and the Web UI in Troubleshooting All the apps use docker and the configuration is stored in /volumes/YOURFIRSTVOLUMENAME/docker/APPNAME I didn't check the improved install-process yet, but I sure will do that. Last but not least, great and quick improvements since your first posting here
  25. Hello all, Just want to add my experience to this interesting post. First I've did a lot of holes in the yellow case as @ahtoh did, same behavior, then I've got a heatsink with fan, with this the temp in a idle status drops to ~40º just after boot, the temperature on the room is 22ºC-24ºC: Time CPU load %cpu %sys %usr %nice %io %irq CPU C.St. 2:27:40: 1200MHz 0.34 9% 4% 4% 0% 0% 0% 43.2°C 0/6 22:27:45: 600MHz 0.31 3% 0% 2% 0% 0% 0% 40.5°C 0/6 22:27:50: 600MHz 0.29 1% 0% 0% 0% 0% 0% 41.4°C 0/6 Yes, I've removed the screw that is in the heatsink :-) I've put the R2S in the drilled box, more or less the same temp while the CPU was idle, perhaps a couple of degree more, but once the CPU was working with load, the fan was not able to dissipate the heat and once again, ~60ºC while the CPU was idle. As workaround I did a big square hole just on top of the heatsink, whit this the temp raises up to 86ºC on full load, the CPU suffer to maintain the max MHz but returns to ~45ºC once is idle: Time CPU load %cpu %sys %usr %nice %io %irq CPU C.St. 22:15:09: 1200MHz 1.01 7% 0% 7% 0% 0% 0% 53.3°C 0/6 22:15:14: 600MHz 0.93 1% 0% 0% 0% 0% 0% 50.8°C 0/6 22:15:19: 600MHz 0.85 2% 0% 1% 0% 0% 0% 52.5°C 0/6 22:15:24: 600MHz 0.78 1% 0% 0% 0% 0% 0% 50.4°C 0/6 22:15:30: 600MHz 0.72 4% 2% 2% 0% 0% 0% 51.2°C 0/6 22:15:35: 600MHz 0.66 1% 0% 0% 0% 0% 0% 51.7°C 0/6 22:15:40: 1512MHz 0.93 60% 0% 59% 0% 0% 0% 78.5°C 0/6 <== stress -c 4 start 22:15:45: 1512MHz 1.18 100% 0% 99% 0% 0% 0% 81.9°C 0/6 22:15:50: 1512MHz 1.40 100% 0% 99% 0% 0% 0% 80.8°C 0/6 22:15:55: 1512MHz 1.61 100% 0% 99% 0% 0% 0% 84.6°C 0/6 22:16:01: 1296MHz 1.80 100% 0% 99% 0% 0% 0% 85.0°C 0/6 22:16:06: 1512MHz 1.98 100% 0% 99% 0% 0% 0% 84.2°C 0/6 22:16:11: 1512MHz 2.14 100% 0% 99% 0% 0% 0% 83.8°C 0/6 22:16:16: 1512MHz 2.29 100% 0% 99% 0% 0% 0% 85.4°C 1/6 22:16:21: 1296MHz 2.43 100% 0% 99% 0% 0% 0% 84.6°C 0/6 22:16:27: 1512MHz 2.55 100% 0% 99% 0% 0% 0% 82.7°C 0/6 22:16:32: 1512MHz 2.67 100% 0% 99% 0% 0% 0% 86.2°C 1/6 22:16:37: 1512MHz 2.78 100% 0% 99% 0% 0% 0% 85.0°C 1/6 22:16:42: 1296MHz 2.87 100% 0% 99% 0% 0% 0% 83.8°C 0/6 22:16:47: 1512MHz 2.96 100% 0% 99% 0% 0% 0% 84.2°C 0/6 22:16:52: 1296MHz 3.05 100% 0% 99% 0% 0% 0% 86.2°C 0/6 22:16:58: 1512MHz 3.12 100% 0% 99% 0% 0% 0% 83.8°C 0/6 22:17:03: 1296MHz 3.19 100% 0% 99% 0% 0% 0% 85.4°C 0/6 22:17:08: 1512MHz 3.26 100% 0% 99% 0% 0% 0% 84.6°C 2/6 22:17:13: 1512MHz 3.45 100% 0% 99% 0% 0% 0% 83.1°C 1/6 <== stress -c 4 stop 22:17:18: 600MHz 3.17 19% 0% 18% 0% 0% 0% 62.1°C 0/6 22:17:23: 600MHz 2.92 1% 0% 0% 0% 0% 0% 58.2°C 0/6 22:17:29: 600MHz 2.68 1% 0% 0% 0% 0% 0% 56.4°C 0/6 22:17:34: 600MHz 2.47 1% 0% 0% 0% 0% 0% 56.8°C 0/6 22:17:39: 600MHz 2.27 1% 0% 0% 0% 0% 0% 56.4°C 0/6 22:17:44: 600MHz 2.09 0% 0% 0% 0% 0% 0% 55.0°C 0/6 22:17:49: 600MHz 1.92 0% 0% 0% 0% 0% 0% 54.2°C 0/6 I've asked to FriendlyARM and they told me that are working to offer a metallic case. Best regards (and sorry for my english) :-)
  26. Hi Armbian, I managed to get this to work using the Armbian "dev" branch. Please see my comment on the Goolge/Coral issue page: https://github.com/google-coral/edgetpu/issues/140#issuecomment-652614479 (...and nice work all Armbian devs/contributors...the docs were vital and educating)
  27. i got things mixed up sorry, i was refering to an image that i used wich i got from freaktab.com ( Armbian_5.98_Aml-g12_Ubuntu_bionic_dev_5.4.0-rc4_desktop_20191025.img.xz ) apparently its not longer supported anymore (e.g. i cant apt-get update anymore)... are there any alternative images that i could try that are still supported?
  28. You will need to be more specific in your question. What ubuntu distribution are you referring to? When you say ubuntu do you mean armbian? When you say "this" what exactly are you referring to?
  1. Load more activity