clarkss12

Members
  • Content Count

    69
  • Joined

  • Last visited

About clarkss12

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Michigan, US

Recent Profile Visitors

890 profile views
  1. Any projections on when there will be Armbian Linux for these new boxes running the new Amlogic S905X3?
  2. Thank you, I thought it had USB 3.
  3. Sorry for my late response. No, I did not try that. I really did not want to do that, I wanted just one large partition. Interesting. I have one of the original Pine64 boards, still running linux on it, will that work? Did not want to go over $50 USD, just to get this 8 TB drive to be accessible over my network.
  4. I need a suggestion for a samba server (guess that is what it is called). I have an 8 TB external powered HD, and need a device that I can attach it to, so I can "see" it on the network. I had it attached to the USB 3 port on my Asus router, but it had issues, because the router did not support the 8 TB HD. I now have it connected to one of my microPCs (Tronsmart Ara X5) USB 3 ports, but I am only gettting a max of 12 MBs speed. I would like an inexpensive board that will support that drive and is easy to set up as a samba server..... thanks.
  5. Thank you Mr. Balbes, for the update to manually change the Device tree. Now, my crappy Rockshit box (SCISHION AI ONE Android 8.1 TV Box - SILVER US PLUG) has an OS To look forward to. I tested ALL of the device trees included in your firmware, and finally found ONE that worked reasonably well (rk3328-evb.dtb). Some of the device trees would NOT boot at all, most would scroll, but not completely install. Now the work begins, I am using it on a 65" 4k TV, so the fonts are soooooo tiny, I can't read them unless I am 3 feet from the screen. I will be digging to see if I can find a solution, unless some one on here can tell me how, in layman's terms... This is the firmware that I used >>> Armbian_5.59_Rk3328-tv_Ubuntu_xenial_default_4.4.152_desktop_20180831.img.xz <<< Thanks. Edit: After trying to set everything up, I noticed that this Rockshit device is pathetically slow, compared to one of my older Amlogic S905 boxes. Not sure why it is so slow, more testing then, I will give up this box. One last thing, since you had a correct device tree for this box, I will see if it will work on LIbreELEC or CoreELEC.
  6. I must be doing something wrong. By using "root" instead of "admin", I now have installed Armbian on my RK3328 box. The Ethernet does NOT work. Now the question I have is, by changing the device tree and restarting the box, does it use the just installed device tree?? This is my procedure. I shut down, Linux, remove the microSD card, and connect it to my Windows 10 computer. I then open the microSD card, and copy a device tree (ex.px30-evb-ddr3-lvds-v10.dtb) to the root of the microSD card, and rename it to dtb.img. I remove it from my computer (safely) and re-insert it back into my Android box, that is running Android. I then open the terminal emulator, and type "reboot update", it reboots back into Armbian desktop. I enter my password and then check the network, and it shows no valid connection found. I have done the same procedure for almost all of the device trees from the included folder. So, it appears, that it is NOT using the device trees that I keep changing.
  7. You mean it should be root as login, and not admin??????????
  8. Installed this onto my "SCISHION AI ONE Android 8.1 TV Box - SILVER US PLUG" crap RK3328 box using the "px30-evb-ddr3-lvds-v10" dtb file. It loads, but when I enter admin and 1234, says "login incorrect".
  9. Feel free to link my YouTube Video...... YOU made it happen, even with my constant questions for you on how to get it to work. Thanks for all your work.
  10. I can not get this new "Armbian_5.34_S9xxx_Ubuntu_xenial_4.9.40_mate_20171112" or "Armbian_5.41_S9xxx_Ubuntu_xenial_4.9.76_mate_20180219.img" to install on my MiniM8S2. The older version works great. I have tried to extract the dtb image for my box and renamed it to dtb.img and placed it on the root of my microSD card. Checking the microSD card that works, it does NOT have a dtb.img in the root of the microSD card. I tried holding the reset button, and that did not work. Tried using "reboot update" from termial (Android). still did not work. Not sure what else to try.. thanks
  11. I just installed this version, on a new microSD card, but all it does is load into Kodi?? Is this what it is supposed to do?? This version. >>> Armbian_5.37_S9xxx_Ubuntu_xenial_3.14.29_mate_20171208.img.xz Never mind, I found it. In the top right hand corner, there is options for Kodi, Kodi and Linux. Thanks.
  12. Where do you find information that it supports Widevine Level 1, what about HDCP-1.x or 2.x??? I don't see any reference for that. As far as I know, the only inexpensive Chinese boxes that supports Widevine Level 1 and HDCP 1.x is boxes from VideoStrong (Mecool).
  13. I can not get this version (Armbian_5.34_S9xxx_Ubuntu_xenial_4.9.40_mate_20171112.img.xz) to install on my Mini M8S II (Amlogic S905x). I have been running an older version for along time without any problems. I thought I would give you new version a try, but no luck. I have tried a couple of dtb.img files, but it will not boot.