• Posts

  • Joined

  • Last visited

Community Answers

  1. guidol's post in What actions should I do to make sure bluetooth is completely disabled? was marked as the answer   
    You could test the options from this page:
    - via /etc/bluetooth/main.conf
    - rfkill
               sudo rfkill block bluetooth
    - lsmod / blacklist the modules
  2. guidol's post in H2/H3: "old problem" Link (eth0) is Up/Down syndrom was marked as the answer   
    @Igor and who also have an interest in this issue/topic

    After a long time - today Ethnernet is since hours stable again on my NanoPi Neo (no Network/eth0 down/up)
    BUT I didnt changed the software (armbian)

    Yesterday my NanoPi Neo had down/up (also) with Kernel 5.11.2-dev and debian buster and now today its stable since hours!
    What I did? No it wasnt the software, nor the ethernet-cable, nor the Power-Supply, nor the eth0-setting.
    I have a 16-port-Ethnernet-Hub with 100MBit, but its optical devided in 2x(2x4):
    1st 2nd 2x4 + 2x4 = 16 ports #### #### #### ####  
    The nanoPi Neo was in the 2nd 2x4 ports with the problem and after putting him in the 1st 2x4 port section the NanoPi Neo port did go stable.
    In the 1st 2x4 ports are more or mostly (or only?) 100MBit devices and in the 2nd 2x4 are some/more 1GBit-devices.
    I - personally - think the NanoPi Neo Ethernet-PHY didnt/doesnt tolerate some sort of ethernet-phy at the 2nd 2x4 port-part.
    At the 1st 2x4port-part it seems he found ethernet-phys he could tolerate.
    This is for today my "absurd" theory  - BECAUSE it does work now for hours without a single up/down message in dmesg
  3. guidol's post in No sound with expansion board Orange PI Zero H2 was marked as the answer   
    create a /etc/asound.conf to get the analog audio card as default.
    whats the output of
    aplay -l
    ___ ____ _ _____ / _ \| _ \(_) |__ /___ _ __ ___ | | | | |_) | | / // _ \ '__/ _ \ | |_| | __/| | / /| __/ | | (_) | \___/|_| |_| /____\___|_| \___/ Welcome to Armbian 20.08.9 Buster with Linux 5.9.1-sunxi root@opi-zero( aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Codec [H3 Audio Codec], device 0: CDC PCM Codec-0 [CDC PCM Codec-0] Subdevices: 1/1 Subdevice #0: subdevice #0 root@opi-zero( more /etc/asound.conf pcm.!default { type hw card 0 device 0 } ctl.!default { type hw card 0 } and enable [*] analog-codec in armbian-config -> system -> hardware