Recommended Posts

Hi, i have orangePi One with armbian ubuntu (updated up to day). I have this old one 11g wifi usb:

Bus 003 Device 002: ID 0ace:1215 ZyDAS ZD1211B 802.11g
i have tried to install firmware-zd1211 but there`s no package.

i`m linux beginner so my knowledge end`s here, on forum i have tried to search info but unsuccessful

Can anyone help me/point in to some direction? Will be grateful.


Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

16 hours ago, Gburas said:

i have tried to install firmware-zd1211 but there`s no package.


How you did?

root@nanopifire3:~# apt install firmware-zd1211
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 14.3 kB of archives.
After this operation, 66.6 kB of additional disk space will be used.
Get:1 stretch/non-free arm64 firmware-zd1211 all 1:1.5-4 [14.3 kB]
Fetched 14.3 kB in 0s (43.5 kB/s)          
Selecting previously unselected package firmware-zd1211.
(Reading database ... 32249 files and directories currently installed.)
Preparing to unpack .../firmware-zd1211_1%3a1.5-4_all.deb ...
Unpacking firmware-zd1211 (1:1.5-4) ...
Setting up firmware-zd1211 (1:1.5-4) ...


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.