0
nullpointer

OrangePi PC+ Ethernet problem

Recommended Posts

(edited)
    6.960880] zram1: detected capacity change from 0 to 506638336
[    7.108492] asoc-simple-card soc:sound: i2s-hifi <-> 1c22800.i2s mapping ok
[    7.821162] random: crng init done
[    7.821171] random: 7 urandom warning(s) missed due to ratelimiting
[    7.897054] Adding 494760k swap on /dev/zram1.  Priority:5 extents:1 across:494760k SSFS
[    7.995324] zram0: detected capacity change from 0 to 52428800
[    8.134498] EXT4-fs (zram0): mounted filesystem without journal. Opts: discard
[   11.299194] dwmac-sun8i 1c30000.ethernet eth0: PHY [0.1:01] driver [Generic PHY]
[   11.299222] dwmac-sun8i 1c30000.ethernet eth0: phy: setting supported 00,00000000,000062cf advertising 00,00000000,000062cf
[   11.300604] dwmac-sun8i 1c30000.ethernet eth0: No Safety Features support found
[   11.300617] dwmac-sun8i 1c30000.ethernet eth0: No MAC Management Counters available
[   11.300625] dwmac-sun8i 1c30000.ethernet eth0: PTP not supported by HW
[   11.300635] dwmac-sun8i 1c30000.ethernet eth0: configuring for phy/mii link mode
[   11.300651] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_config: mode=phy/mii/Unknown/Unknown adv=00,00000000,000062cf pause=10 link=0 an=1
[   11.302998] dwmac-sun8i 1c30000.ethernet eth0: phy link up mii/100Mbps/Full
[   11.303050] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_config: mode=phy/mii/100Mbps/Full adv=00,00000000,00000000 pause=0f link=1 an=0
[   11.303072] dwmac-sun8i 1c30000.ethernet eth0: Link is Up - 100Mbps/Full - flow control rx/tx
[   11.303108] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   15.291957] fuse: init (API version 7.31)
[   33.782064] vcc3v0: disabling
[   33.782075] vcc5v0: disabling
[   33.782079] usb0-vbus: disabling
[89489.157381] dwmac-sun8i 1c30000.ethernet eth0: phy link down mii/Unknown/Unknown
[89489.157430] dwmac-sun8i 1c30000.ethernet eth0: Link is Down
[89494.828035] dwmac-sun8i 1c30000.ethernet eth0: phy link up mii/100Mbps/Full
[89494.828082] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_config: mode=phy/mii/100Mbps/Full adv=00,00000000,00000000 pause=0f link=1 an=0
[89494.828112] dwmac-sun8i 1c30000.ethernet eth0: Link is Up - 100Mbps/Full - flow control rx/tx

 

Ethernet connection disappears after a while,
I unplug and plug in the Ethernet cable and the problem is solved.

 

 


May 11 11:01:06 localhost kernel: [   11.299194] dwmac-sun8i 1c30000.ethernet eth0: PHY [0.1:01] dri                      ver [Generic PHY]
May 11 11:01:06 localhost kernel: [   11.299222] dwmac-sun8i 1c30000.ethernet eth0: phy: setting sup                      ported 00,00000000,000062cf advertising 00,00000000,000062cf
May 11 11:01:06 localhost kernel: [   11.300604] dwmac-sun8i 1c30000.ethernet eth0: No Safety Featur                      es support found
May 11 11:01:06 localhost kernel: [   11.300617] dwmac-sun8i 1c30000.ethernet eth0: No MAC Managemen                      t Counters available
May 11 11:01:06 localhost kernel: [   11.300625] dwmac-sun8i 1c30000.ethernet eth0: PTP not supporte                      d by HW
May 11 11:01:06 localhost kernel: [   11.300635] dwmac-sun8i 1c30000.ethernet eth0: configuring for                       phy/mii link mode
May 11 11:01:06 localhost kernel: [   11.300651] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_conf                      ig: mode=phy/mii/Unknown/Unknown adv=00,00000000,000062cf pause=10 link=0 an=1
May 11 11:01:06 localhost kernel: [   11.302998] dwmac-sun8i 1c30000.ethernet eth0: phy link up mii/                      100Mbps/Full
May 11 11:01:06 localhost kernel: [   11.303050] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_conf                      ig: mode=phy/mii/100Mbps/Full adv=00,00000000,00000000 pause=0f link=1 an=0
May 11 11:01:06 localhost kernel: [   11.303072] dwmac-sun8i 1c30000.ethernet eth0: Link is Up - 100                      Mbps/Full - flow control rx/tx
May 11 11:01:06 localhost kernel: [   11.303108] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes r                      eady
Jan  4 01:35:02 localhost kernel: [   15.291957] fuse: init (API version 7.31)
May 11 11:01:28 localhost kernel: [   33.782064] vcc3v0: disabling
May 11 11:01:28 localhost kernel: [   33.782075] vcc5v0: disabling
May 11 11:01:28 localhost kernel: [   33.782079] usb0-vbus: disabling
Jan  5 02:35:33 localhost kernel: [89489.157381] dwmac-sun8i 1c30000.ethernet eth0: phy link down mi                      i/Unknown/Unknown
Jan  5 02:35:33 localhost kernel: [89489.157430] dwmac-sun8i 1c30000.ethernet eth0: Link is Down
Jan  5 02:35:39 localhost kernel: [89494.828035] dwmac-sun8i 1c30000.ethernet eth0: phy link up mii/                      100Mbps/Full
Jan  5 02:35:39 localhost kernel: [89494.828082] dwmac-sun8i 1c30000.ethernet eth0: phylink_mac_conf                      ig: mode=phy/mii/100Mbps/Full adv=00,00000000,00000000 pause=0f link=1 an=0
Jan  5 02:35:39 localhost kernel: [89494.828112] dwmac-sun8i 1c30000.ethernet eth0: Link is Up - 100                      Mbps/Full - flow control rx/tx

 

Edited by nullpointer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0