Jump to content
  • 0

helios64 Root mount filled?


Jason Mangano
 Share

Question

Armbianmonitor:

I have zero room on the root of my helios64?  I literally just installed OMV made a raid 5 and setup my shares.  Afterwards I setup Transmission and suspect that might be my problem.  Any thoughts to locate exactly what is killing my flash memory.   I tried df -h and du -sh /.   this didn't point me to anything specific.  

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You need to configure incomplete-dir  settings in your transmission conf to point to your array and not the MMC storage.

 

https://github.com/transmission/transmission/wiki/Editing-Configuration-Files

  • incomplete-dir: String (default = default locations) Directory to keep files in until torrent is complete.
  • incomplete-dir-enabled: Boolean (default = false) When enabled, new torrents will download the files to incomplete-dir.
Link to comment
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...