put stable image as pinebook-a64 image, because now it displays nothing after kernel starts


 Share

2 2
Go to solution Solved by TRS-80,

Recommended Posts

Hi,

 

I started using pinebook armbian buster when it was beta, it worked. From that beta I upgraded yeysterday and I see no display (LCD) after kernel starts (I only see the boot). The same using a new official image [1]

 

I know there is another places to track this issue [2], but the thing is that in the official image page [1] it says it is fully working and that is not true. There are two options:

 

- changing the status to something beta (like before) so you are less responsible of problems

- putting an image that works

 

[1] https://www.armbian.com/pinebook-a64/

[2]

https://armbian.atlassian.net/browse/AR-443

 

Link to post
Share on other sites

Donate and support the project!

I appreciate your effort in bringing this to our attention.

 

However (speaking generally here), problem is often times not that we are unaware, but rather there are not enough resources available to solve all problems all the time right away.  Overall I think we do pretty well, considering what we have to work with.

 

Personally, I don't know specifics on PineBook well enough to know whether your option A or B would be more appropriate.  I just try and help out around forums to try and take some pressure off devs so they can focus on other things (development).

 

I guess we have to wait for someone with specific knowledge.  Unless in the meantime you feel up for taking your involvement to next level, which of course would be even more greatly appreciated!  ;)

Link to post
Share on other sites

  • Solution

@user-2020-12-7,

 

To be honest this has been bothering me ever since your OP.  FWIW I had put this in my own personal issue tracker to follow up on until now.

 

So when some discussion came up today in IRC about this, and another user confirm that it's working again (I specifically ask him about screen), it made me think about this again.

 

I know it's stated in other thread you linked already, but apparently there was some issue with newer kernel, and therefore PineBook A64 was rolled back to legacy (5.4.y) in the meantime, which works well enough apparently.  As I am sure you are aware by now.

 

However I realize your OP was more about the term "Supported" on the download page.  I think misunderstanding may have come from not understanding what "Supported" means in terms of Armbian, so I will try to expand a bit on what has already been written at that link.

 

Supported is a more general and longer term condition, based on a lot of factors mentioned in linked article above.  And so, just because something breaks (even something so important as display on a laptop) does not mean that device suddenly becomes "not Supported."  If situation were impossible, or constant breakage, etc. then that would be a different story.

 

So I hope I help clear that up a bit and again I thank you for your concern and your report.  Cheers!

 

I am taking the liberty to mark my own post as solution in this case.

 

 

Edited by TRS-80
add last sentence
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

2 2