Jump to content

Armbian not booting

Go to solution Solved by Robert Hartles,

Recommended Posts

Hi there,

I've recently flashed armbian on my sd card for my odroid c4. At some point I may have restarted it and it is no longer booting. When I plug in the odroid it is stuck on the boot screen with the spinning symbol. I used the latest desktop version armbian jammy when setting up. 


I am unable to flash over this on the sd card and it is not able to be formatted by windows. I tried diskpart etc but nothing seems to be working.


Can anyone help me out?




Link to comment
Share on other sites

Search Before Posting!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...