Jump to content

OpenMediaVault Broken :-(


Recommended Posts

Hiya, I've been using OMV for a year or two with no issues. There were several updates to Armbian and other packages recently which caused a number of errors and the system going to sleep on my Windows network and not waking up. Rather than try and track every error, I'll just start from scratch.

 

Last time, the OMV install from Armbian-Config worked like a dream. Load it, update it and then click OMV in the menu. Simples!

 

This time it runs a lot of script as before, then finishes with "error openmediavault". That's it. The web browser says "Welcome to NGINX", so something has been installed. Ive tried an install and running the Debian scrip from the OMV GITHUB and it does not like that at all. Errors in BASH immediately.

 

 

So currently hoping for updates (from Armbian I guess?). I'm using latest Bullseye and I guess Armbian-Config is trying to install V6?

Edited by dogshome
Link to comment
Share on other sites

Search Before Posting!

On 11/9/2022 at 8:29 PM, dogshome said:

from Armbian I guess?

 

Armbian didn't make OMV. AFAIK there is no need for any special installation as used to be via armbian-config. Just check official OMV install instructions for installing over Armbian Debian. It has to be Debian, otherwise it does not work. I don't know much about OMV internals or installation ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...