OPi One, 1080p60 on DVI doesn't work


mancaveman
 Share

0

Recommended Posts

I'm trying to use 1080p60 with a DVI-HDMI cable on an Orange Pi One so I run h3disp -m 1080p60 -d and restart.

Monitor shows randomly moving white lines on both sides of the display (probably the console text all garbled) for a few seconds then goes to sleep.

Tried with a TV (using an HDMI-HDMI cable) and it cycles between Unsupported Mode and No Signal.

 

1080p without the DVI flag works on the TV but the monitor doesn't even come out of sleep with it.

Other resolutions seem to work fine with the DVI flag on the monitor, including 720p and 1080i.

 

The monitor also works fine with a 1080p output from a PC.

 

Image: Armbian_5.20_Orangepione_Debian_jessie_3.4.112_desktop.7z

 

Any ideas?

Thanks

Link to post
Share on other sites

Donate and support the project!

I tried.

Fresh install Xenial build host, x64.

The resulting image flip-flops between a purple screen and one of uBoot hanging at Starting the Kernel ....

 

EDIT: Apparently the image was missing the script.bin. Not sure if this is normal or not. Copied it over from 5.2 which made the new image boot but the 1080p problem persists. Ideas?

EDIT2:

post-3900-0-60217100-1480116681_thumb.jpg

Link to post
Share on other sites

I dropped ppl_video for the mode from 594 to 297 in h3disp and it appears to work just fine this way.

Not sure if there are any side-effects to doing this but I can't see anything wrong with the image at least.

 

Looks like someone else had a similar experience: https://forum.armbian.com/index.php/topic/752-tutorial-h3disp-change-display-settings-on-h3-devices/?p=19134

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

0