Jump to content

emby server install error


lpt2007
 Share

Recommended Posts

Anybody try to install emby server on armbian?

 

I try to use this howto:

LINK

 

But I get dependecy error:

Quote

The following packages have unmet dependencies:  emby-server : Depends: mono-runtime (>= 3.0~) but it is not going to be installed                Depends: libmono-corlib4.5-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libmono-microsoft-csharp4.0-cil (>= 1.0) but it is not going to be installed                Depends: libmono-posix4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libmono-system-configuration4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libmono-system-core4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libmono-system-io-compression4.0-cil (>= 3.2.1) but it is not going to be installed                Depends: libmono-system-net-http4.0-cil (>= 1.0) but it is not going to be installed                Depends: libmono-system-runtime-serialization4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libmono-system-xml4.0-cil (>= 3.12.0) but it is not going to be installed                Depends: libmono-system4.0-cil (>= 4.0.0~alpha1) but it is not going to be installed                Depends: libembysqlite3-0 but it is not installable                Depends: embymagick but it is not installable                Depends: mono-devel (>= 4.6) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

 

Can somebody help?

Link to comment
Share on other sites

Order Armbian Linux merch!

Spoiler

 

On 30.8.2017 at 5:28 PM, clarkss12 said:

I have installed Emby server on several of my arm devices running Armbian, numerous times.  Just use the download section from the Emby website, and follow the instructions for the Ubuntu 14.04, and just that version has the correct  mono versions.

 

https://emby.media/linux-server.html

 

 

I installed armbian image with debian 8.9 not ubuntu. Will instructions work anyway?

Edited by Tido
added spoiler
Link to comment
Share on other sites

2 hours ago, lpt2007 said:

I installed armbian image with debian 8.9 not ubuntu. Will instructions work anyway?


Can't tell exactly for this case, but it's possible that you will need to start with the different - correct base. Some complex installations don't just work on Debian and Ubuntu at the same time. I can come out with one example (Openmediavaoult - OMV), which works on Debian but not on Ubuntu. At least not out of the box. 


This is one of the reasons why we provide Debian and Ubuntu base.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...