Jump to content
  • 0

Issue about kernel 4.14 ?


thetmdth
 Share

Question

I got that stability issues on my banana pi m1, and notice that the last kernel available on armbian still the 4.14.18.

Today I also run apt upgrade on raspberry pi 3 and it installed the kernel 4.14.30 that stop the ipsec vpn working, the same as in 4.14.18 used on armbian.

I feel some frustration on the latest kernel updates, and wondering if anyone have some info about the next kernel update that solve this issues.
Do you advise me to change to nightly builds to get a new kernel to test?

สมัครufabet

Any suggestion would be greatly appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Check forum guidelines to use maximum potential!

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...