1 1
deep

Cubietruck w/ armbian jessie is hanging after 4-6 days..

Recommended Posts

Hello! I have armbian jessie on cubietruck. I am using it with asterisk software. After 4 or 6 days its hanging. I was change hdd to ssd disk, decrease temperature to 44C, and problem is not solved. Please help me find the way.. i have no battery, and battery on board is not 3v - 1,7v now.

Share this post


Link to post
Share on other sites

Do you have a good power source? A minimum of 3A, 5V power source is needed.

I have one board that has been under powered with 2,5A source and was time-to time hanging when the power consumption exceeded the capacity of the power source.

After replacing with power source of larger capacity the problem was gone.

Share this post


Link to post
Share on other sites

yes. i have a good power source. nothing troubles with it. I know about this problem. May be you can tell me how to monitor kernel error in armbian? i cant see any troubles when freeze.

one this is not clear for me- clock is droping.... i dont know what happend. may be is this a problem?

Share this post


Link to post
Share on other sites

There were some issues with CPU speed change and governor. At least on similar Allwinner H3 chips. Try to edit /etc/default/cpufrequtils and change governor, set min and max to the same value. Remember to restart cpufrequtils service or reboot.

Share this post


Link to post
Share on other sites

Hello again... I have tested my 2 pcs cubietruck with ARMBIAN 5.73 stable Debian GNU/Linux 9 (stretch) 4.19.17-sunxi   and system freeze at 3-4 day from start. I've  made cron task with hot reboot with period 3 days, and it was help me.

 

may be its a same problem like this - system freeze? what i need to do to solve this problem?

 

 

Share this post


Link to post
Share on other sites
10 hours ago, deep said:

i need to install it one  by one? dpkg -i xxxxx.deb?0


Yes. This method will work for all, except for the latest one and for the future since we move updating process from packaging script to a separate script (nand-sata-install). But there you can only update latest u-boot.

Share this post


Link to post
Share on other sites

I am trying to use Armbian stretch with 5.73 + High/down 912 Mhz + strategy Conservative. it working great at least 15 days...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
1 1