0
CptMcMillan

Error while installing with Docker

Recommended Posts

Hello! I do everything according to the instructions, but I get the same error every time: 

2018-11-14-10-11-46.png

 

I'm  using the latest version of Docker, include my user in Docker group, no spaces in full path to /build directory etc... 

In the error text clearly states that the required package is not found,  but why?? Where it must be found?

On another computer it's all fine worked and build, and version of host OS almost the same.

I attached two files. The first is the output.log which is obtained with a successful build. I renamed it to builded.log

Second is the output.log which is obtained with a UNsuccessful build. I renamed it to not_builded.log

Tell me please, what could be problem. I nothing understand.

 

Sorry, i could not attach files using internal forum tools.  These external links:

Builded log: https://upload.cat/1d1250d7d6cd8005

Not builded: https://upload.cat/468a7b18da5b7d04

 

Edited by CptMcMillan
add files

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0