Jump to content
  • 0

How to disable usbcore autosuspend in NanoPi M4


Jerry Jyrer
 Share

Question

Related to 

It looks like the problem's related to the USB autosuspend. Googling "xHCI host not responding to stop endpoint command." seems to say so. I've been trying to disable the USB autosuspend but no success. I followed all possible ways described in 

 

https://unix.stackexchange.com/questions/91027/how-to-disable-usb-autosuspend-on-kernel-3-7-10-or-above

and 

https://www.kernel.org/doc/Documentation/usb/power-management.txt

 

but 

$ cat /sys/module/usbcore/parameters/autosuspend 

always returns 2

 

Board: NanoPi M4, 4GB

with Armbian_5.65_Nanopim4_Debian_stretch_default_4.4.162.7z

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...