0
SecureXperts

research Armbian 5.76.190228 Tinkerboard Debian stretch dev 5.0.0 rc8

Recommended Posts

Hello, 

 

I have had a look to the new Development Image (Armbian_5.76.190228_Tinkerboard_Debian_stretch_dev_5.0.0-rc8_desktop.7z)

My SixFfab Hat which was working like a charm on 4.19-20 kernel.

 

Any changes to add supoort for this Hardware again?

 

Do you need any additional information?

 

Many Thanks

 

Roman

Share this post


Link to post
Share on other sites
30 minutes ago, SecureXperts said:

My SixFfab Hat which was working like a charm on 4.19-20 kernel.

 

The SixFab hat itself is just a fancy connector, what does lsusb say on 4.19?

 

Also, as a general recommendation, "next" images will remain 4.19 until the next LTS release is finalized and we have a good feeling about it here, so I would stick with it for daily use outside of development. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0