0
Amitgrin

armbian-xenial-desktop_5.77_all build don't boot on A20 M1 board

Recommended Posts

Armbianmonitor:

Hi,

 

i'm building the latest "cubietruck next" (5.77) code and the platform doesn't boot.

i used the same building with older version and it's working fine.

the latest version got stuck on boot.

 

does any one else have same issue?

 

[ o.k. ] Creating board support package [ cubietruck next ]
[ .... ] Fingerprinting
[ o.k. ] Building package [ linux-xenial-root-next-cubietruck ]
[ o.k. ] Building desktop package [ armbian-xenial-desktop_5.77_all ]
[ o.k. ] Kernel build done [ @host ]
[ o.k. ] Target directory [ /BananaPi_M1/project/build/output/debs/ ]
[ o.k. ] File name [ linux-image-next-sunxi_5.77_armhf.deb ]
[ o.k. ] Runtime [ 6 min ]
[ o.k. ] Repeat Build Options [ BOARD=cubietruck BRANCH=next RELEASE=xenial BUILD_DESKTOP= KERNEL_ONLY=yes KERNEL_CONFIGURE=no ]

 

thanks,

Amit

Share this post


Link to post
Share on other sites
35 minutes ago, Amitgrin said:

i'm building the latest "cubietruck next" (5.77) code and the platform doesn't boot.


Why don't you use Bananapi target? Cubietruck target is for Cubietruck, not for Bananapi. If it doesn't boot, where does it stuck?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0