Jump to content

JMCC

Members
  • Posts

    941
  • Joined

  • Last visited

Other groups

Contributor/Maintainer

Recent Profile Visitors

20515 profile views
  1. Probably the unique network interface names "feature" has misconfigured your network. I don't use OMV, but in regular Armbian I would use armbian-config to reconfigure network.
  2. As I said just above, look in the first post
  3. Hello! In the first post, you have links to all the sources, most of them from my GitHub repos. The procedure might be outdated, though, I haven't touched it since 2019. For Kodi, you can try the rockchip branch for legacy kernel, or the mainline branch for current. Compilation instructions are included in the repo. Good luck!
  4. It would need a complete rework and recompile
  5. Well, I don't even own a RPi, but here are some suggestions: You mention several OS'es, but not Armbian. Have you tried Armbian? If not, that would be the first thing to do, specially since you asked here :) In your video, you show RISC OS, and apparently it is running a armv7 version. Could it be that 32-bit ARM OS's are working, but 64-bit are not? If this is the issue, then maybe you can try to build 32-bit Armbian image and see if it works. It could also be a device tree issue. Maybe you can extract the DTB from some of the OS's that are working, and try to use it with an Armbian image.
  6. Do you have emmc or only SD card? Renegade legacy images don't get along well with SD cards (it was a problem with regulator voltages, and didn't affect all units). For example, mine worked only with certain older legacy images on SD card, but it broke somewhere around early 2019. So do you have emmc? If so, the easiest is boot the board from a current image, and then flash legacy from it into emmc. I can teach you how to do that If you don't have emmc, please try this image: https://armbian.tnahosting.net/archive/renegade/archive/Armbian_5.75_Renegade_Ubuntu_bionic_default_4.4.174.7z , and use the old multimedia script instead (DO NOT upgrade the kernel, use "apt-mark hold"):
  7. The version shipped with Buster works just fine with this integration
  8. Look at the first post of the thread, there you have all info about the sources
  9. Get a Buster legacy desktop image from here: https://armbian.systemonachip.net/archive
  10. Sorry, I don't have that board and have not tested the framework on it. Maybe you can build an image and try.
  11. First of all, for this multimedia integration to work, you need to be running the legacy kernel (4.4.x). You don't specify which kernel you are running. Second, AFAIK the only option to make HW encoding to work is gstreamer. This solution will install the required gstreamer plugin (see first post). But Jellyfin uses ffmpeg, so it is difficult that you can make it work with gstreamer, without editing the code and recompiling. Maybe another option is using a wrapper script that uses a ffmpeg pipe, and pointing the custom ffmpeg version from Jellyfin menu, but I have never tried something like that. Third, and most important, if you want to post any question, please follow the forum guidelines and provide all the necessary information.
  12. Sure, you can PM them to me, please. On a side note, I finally got to re-flash some image to my TV box, using a usb-c to usb-a cable on my laptop. This one seems to make the box run a bit hotter and maybe faster, I will try to investigate whether memory is clocked at 666MHz or not. [EDIT: No, all dmc opp's 400MHz and above are disabled. But the CPU opp at 1104MHz is runnig at a voltage of 1275/1275/1350, hence the heat. This is crazy...]
  13. No prob, I was counting on the possibility of bricking it, but it was just a 20€ crappy device laying around. And it is not bricked after all, yet it works faster than factory with Armbian, and even have WiFi, which I didn't expect 😆 I'm on vacation and I don't have any USB-OTG cable here, so I cannot use the RK flashing tool. There is an option to create an "upgrade SD card", but it only supports cards up to 16GB, not bigger (WTH?), and also requires a reset button which seems not to be present on the device. This also motivates me to spend some time finishing the media integration for Mainline, so I can at least use Kodi on this 😄
  14. Sorry, anybody has a stock-android flash backup for X88 Pro 10, made with jock's Multitool? I have been trying to use the official Rockchip tool to flash the firmware, but no luck, these devices are so crappy... (More info: I made a backup, but it is corrupted due to the 4Gb bug)
×
×
  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines