0
SomeBloke

ALERT! /dev/mmcblk0p1 does not exist. Dropping to a shell! Orange Pi 3

Recommended Posts

I installed Armbian onto a reliable 16GB class 10 SD card, put it into an Orange Pi 3 with a 5v 3000 mA power supply (not a phone charger) and I've bumped into this error..

ALERT! /dev/mmcblk0p1 does not exist. Dropping to a shell!

The armbianmonitor -u command was not found so I had to take a photo of the computer screen.

 

IMG_0340.thumb.jpg.fc3fbe76dc0f2519a2ea4cff3ef02067.jpg

 

I'm not sure what is going on here and I couldn't find someone who had this error on an Orange Pi 3 before.

 

If anyone has some advice I'd love to hear it.

Share this post


Link to post
Share on other sites

I fixed it.

I reloaded the OS on the SD card an it worked after that. It must not have loaded correctly the first time.

Share this post


Link to post
Share on other sites

Make sure to verify the written data.

Also keep in mind that this process verifies the written data only but nothing else. So Etcher for example cannot test if the left free space of the sd card has issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0