Jump to content
  • 0

RetroArch running slow on Orange Pi Plus 2E


djalmafreestyler
 Share

Question

I installed the image Armbian_20.08.1_Orangepiplus2e_focal_current_5.8.5_desktop.img on my Orange PI Plus 2E and I installed RetroArch to setup a retro gaming board.

 

Everything installed ok but all games even weak games like for Super Nintendo, are running slow and no audio, does anyone here already tried to get RetroArch working on this board?

 

Audio is not working , it uses pulseaudio and it's installed already.

 

I already tested RetrOrange Pi image, it uses Armbian too I guess, most of the games runs at full speed, the reason I am not using is that is a little outdated, some emulators doesn't work and some are missing and I personally prefer using RetroArch directly, no emulationstation or anything.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Armbian is a community driven open source project. Do you like to contribute your code?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...