Jump to content
  • 0

SATA 4 & 5 No longer powering up


Mark Dixon
 Share

Question

I seem to have hit another problem with my Helios64. It seems that overnight, HDs 4 and 5 disappeared and no longer seem to be powered.

 

I've disconnected all the other drives and tried it with just 4, and it seems to be a power problem as the drive activity light seems to light up for a short while, but not at full prightness. Also I note that SATA 4 and 5 are on a separate power line to the other 3.

 

Anyone seen this before? Is it fixable?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Donate and support the project!

  • 0

Hello,

I have the same problem with the SATA 3, 4 and 5.
They where failing very often and the RAID 6 was falling and I had to rebuild. But on the last days they don't even powerup.
I've tried repluging everything with no success.

I'm using 4 new seagate's Red 4TB with Raid6 ext4 and one M2 SSD WD Blue.

 

[    2.986119] ahci 0000:01:00.0: version 3.0
[    2.986158] ahci 0000:01:00.0: enabling device (0000 -> 0002)
[    2.986781] ahci 0000:01:00.0: SSS flag set, parallel bus scan disabled
[    2.986883] ahci 0000:01:00.0: AHCI 0001.0301 32 slots 5 ports 6 Gbps 0x1f impl SATA mode
[    2.986896] ahci 0000:01:00.0: flags: 64bit ncq sntf stag pm led clo pmp fbs pio slum part ccc apst boh  
[    2.990725] scsi host0: ahci
[    2.991508] scsi host1: ahci
[    2.992139] scsi host2: ahci
[    2.992767] scsi host3: ahci
[    2.993387] scsi host4: ahci
[    2.993618] ata1: SATA max UDMA/133 abar m8192@0xfa010000 port 0xfa010100 irq 91
[    2.993629] ata2: SATA max UDMA/133 abar m8192@0xfa010000 port 0xfa010180 irq 92
[    2.993639] ata3: SATA max UDMA/133 abar m8192@0xfa010000 port 0xfa010200 irq 93
[    2.993649] ata4: SATA max UDMA/133 abar m8192@0xfa010000 port 0xfa010280 irq 94
[    2.993659] ata5: SATA max UDMA/133 abar m8192@0xfa010000 port 0xfa010300 irq 95
...
[    4.280968] ata3: SATA link down (SStatus 0 SControl 300)
[    4.592768] ata4: SATA link down (SStatus 0 SControl 300)
[    4.904777] ata5: SATA link down (SStatus 0 SControl 300)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...