[Invalid] - Microphone is not working on calls


Kimberly White
 Share

0

Recommended Posts

Hello,

 

I just received this watch less than 24 hours. When I receive or making call with my ticwatch 2, the other party can't hear me at all. I can hear them clearly from the speaker. I can use the watch mic for voice typing and etc hence it is not hardware problem.

My phone is Galaxy Note 4 running on Android 6.0.1
My ticwatch 2 is running on tic4.13.0 intl

It is a nice watch so far and I would much appreciated if someone knows how to fix this issue. 

Link to post
Share on other sites

Donate and support the project!

Your issue report is not a valid bug report per the Armbian bug reporting instructions (https://www.armbian.com/bugs).  With limited resources the Armbian project is only able to spend time on issues where all the requested information has been provided and for only the boards/images/software that are supported.  Your report is invalid for one or more of the following reasons (non-exhaustive list):

 

  • it is for an unsupported board or image (CSC/EOS/WIP/edge)
  • it is for software that is not supported (such as userspace modules installed on top of the core operating system)
  • it has been logged in the wrong forum (for example requests for help that are not actual bug reports)
  • it lacks requested data (armbianmonitor output)
  • it could have been easily solved by a quick search and/or reading documentation

 

Please review what you have submitted and the bug logging instructions (https://www.armbian.com/bugs) and either add the required information or open a new topic in the correct forum (such as Common issues / peer to peer technical support or General chit chat)

Link to post
Share on other sites

  • Werner locked this topic
Guest
This topic is now closed to further replies.
 Share

0