Jump to content
  • 0

Armbian install on Le Potato write permission



I've tried multiple time on different cards. Both images, give me the same result. At first I'm able to edit files then after a restart or two I'm no longer able to edit files. Can't even touch a new file as root.


I have tried at least 10 times today with both images. Every time I end up in the same situation unable to edit the sd card.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Donate your old hardware to community. Start a giveaway Raffle!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...