Jump to content

Images not booting from SD card


Recommended Posts


I've downloaded the latest two images from the links mentioned https://disk.yandex.ru/d/-zSW21XKN0pfIA/ArmbianTV/20230103-edge

But none of them boot from SD on my M3 box.

The only one booting is the image from this link https://redirect.armbian.com/station-m3/Bullseye_legacy_xfce

But this makes the cooling fan on the M3 to always spin at full speed and it's not usable because of this (it's really noisy).


How can I make the other images boot?

Tried both Etcher and USBimager.

Please help.


Link to comment
Share on other sites

Firefly's support is not too helpful, at least on the M3. I gave up asking them for support.

But I tried Firefly's Debian and Ubuntu images and those run the fan at normal/lower speed.

I don't know much about this stuff and can't tell what drivers Firefly is using for that.

Maybe you can take a look at their image as you know what to look for.

I'd appreciate that.

It could be useful for others as well.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines