Jump to content
  • 0

Server and Desktop Ubuntu OPI Win issues


Pouria
 Share

Question

hey guys

I ran some test with both version of OPI Win's Armbian and:

I got all time reboot on server edition

I see the the first Armbian boot up page but desktop wouldn't show up...

please give me solutions.

Thank you guys.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi Pouria,

 

welcome to the forum :)

 

The support for the OPi Win board is still very much being developed. You're welcome to try the images out and see how they work, but they will probably change from day to day and there is no particular expectation that anything will work. If I remember correctly hdmi output isn't working for me either, but since I use it headless that's not a problem for me.

 

If you're expecting a more complete OS you'll need to give the devs more time and wait until a release is made in the "stable builds" group.

 

All the best!

Link to comment
Share on other sites

Armbian Linux community supported weekly builds download

  • 0

If you want HDMI then you'll need to try the images on the orangepi website. The do kind of mostly/sometimes work. The kernel is old but if you want HDMI then they are your only real option at this stage.

 

Armbian etc will get there and will be a much better option IMHO.

 

If you need non wifi access the grab a USB-TTL converter (ebay/amazon) and do a serial connection to the debug port.orangepiwinplus-ttl.png.2d10d4427886dbda767ffb3f3fd18ce4.png

Link to comment
Share on other sites

  • 0

yea I prefer waitting... I think Armbian always worked better than company sources and have More compassionate developers ;):)

by the way I can't read what the heck chinese language said in Raspbian Desktop and I couldn't access Terminal :mellow:

Thank you guys ;)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...