Bug Armbian 5.38 and wifi on Cubietruck


Nicolas Rodriguez
 Share

0

Recommended Posts

Hello on mainline stretch debian 9 Armbian 5.38 with cubietruck

cubietruck is connected to eth0 and wlan0

 

My problem: when i disconnect eth0 i can not connect to wlan0 ( ssh and explorer page ), on my router i look wlan0: 192.168.1.119 and all is ok

 

config: Welcome to ARMBIAN 5.38 stable Debian GNU/Linux 9 (stretch) 4.14.15-sunxi   
System load:   0.36 0.59 0.64      Up time:       1 day        
Memory usage:  15 % of 2011MB     IP:            192.168.1.161 192.168.1.119
CPU temp:      35°C               
Usage of /:    43% of 7.2G       Battery:       100% charged   

 

result ifconfig:

eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.161  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::11:2ff:fe81:7dd0  prefixlen 64  scopeid 0x20<link>
        ether 02:11:02:81:7d:d0  txqueuelen 1000  (Ethernet)
        RX packets 1054055  bytes 1055518587 (1006.6 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1093663  bytes 773751245 (737.9 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 51  

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Local Loopback)
        RX packets 49326  bytes 6945080 (6.6 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 49326  bytes 6945080 (6.6 MiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

tun0: flags=4305<UP,POINTOPOINT,RUNNING,NOARP,MULTICAST>  mtu 1500
        inet 10.9.1.37  netmask 255.255.255.255  destination 10.9.1.38
        inet6 fe80::d347:d69e:2a2c:e7ae  prefixlen 64  scopeid 0x20<link>
        unspec 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00  txqueuelen 100  (UNSPEC)
        RX packets 245  bytes 54989 (53.7 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 226  bytes 72769 (71.0 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.119  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::a586:2b7a:315e:8a3b  prefixlen 64  scopeid 0x20<link>
        ether 98:3b:16:80:ad:f3  txqueuelen 1000  (Ethernet)
        RX packets 82537  bytes 5781701 (5.5 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 1191  bytes 147673 (144.2 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

 

result iwconfig:

wlan0     IEEE 802.11  ESSID:"NICOXYGEN"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 14:DD:A9:71:83:10   
          Bit Rate=5.5 Mb/s   Tx-Power=31 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=41/70  Signal level=-69 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:8  Invalid misc:0   Missed beacon:0
 

Link to post
Share on other sites

Armbian is a community driven open source project. Do you like to contribute your code?

Guest
This topic is now closed to further replies.
 Share

0