0
armremote

armbian apt historical repo

Recommended Posts

Hi,

 

I've been building nanopineoplus2 stretch images with armbian build on commit c3f02be362aa216f2d3ee011916f9a18baf58291 (August 4, 2018) and it worked fine until earlier this week. My last successful build was on 10/28/2018. Could this be failing because armbian-firmware 5.55 or some older packages were taken off the apt repo? Here is the log output: 

[[0;32m o.k. [0m] Installing packages for [[0;33m Armbian [0m]
Reading package lists...
Building dependency tree...
Reading state information...
[[0;31m error [0m] ERROR in function create_rootfs_cache [[0;33m debootstrap-ng.sh:213 [0m]
[[0;31m error [0m] Installation of Armbian packages failed 
[[0;32m o.k. [0m] Process terminated 
[[0;31m error [0m] ERROR in function unmount_on_exit [[0;33m image-helpers.sh:59 [0m]
[[0;31m error [0m] debootstrap-ng was interrupted 
[[0;32m o.k. [0m] Process terminated 

Thank you.

Edited by armremote

Share this post


Link to post
Share on other sites

Nothing has been taken from the repository. Screen output tells only the obvious - that there is something wrong. Look into debug directory.

 

10 hours ago, armremote said:

c3f02be362aa216f2d3ee011916f9a18baf58291


You are on your own when you detach from HEAD. Armbian rootfs with stock configuration was successfully bootstrapped yesterday in all possible combinations: https://dl.armbian.com/_rootfs/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0