0
abaumruck

Orange Pi Zero 2+ H5 / Bionic minimal 20.02.0-rc1 / no boot

Recommended Posts

Hello everybody!

I wanted to report that I was unable to boot with the "Bionic minimal 20.02.0-rc1" image "Bionic minimal 19.11.6 current" did not work either

The red onboard is led flashing nothin else works.

 

The Bionic download link on the top of the page is dead as well.

 

With the same board, SD-card, power supply and USB cable 

I had no problem so far running the "Buster 20.02.0-rc1 current" image (beside some "armbian-configuration" flaws 

 

Did not try any further debugging so far

 

any ideas?

Andreas

Share this post


Link to post
Share on other sites
1 hour ago, abaumruck said:

The red onboard is led flashing nothin else works.


Flashing red is a good sign. How do you mean nothing works? No HDMI output, do you perhaps have a serial console to see what its there? How is your setup - only board or with some add-on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
0