Jump to content
  • 0

Orange pi 4 no audio over HDMI


Memo
 Share

Question

hello everyone

I have this board orange pi 4 V 1.3 Armbian Focal desktop mainline based kernel 5.4.y .

I haven't audio through HDMI.

what can I do ?

I ran the media script for hw acceleration and i have good video result but not audio.

 

Thx!

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Help Armbian team helping you

  • 0

You can use the build script to create a bootable image (or just the kernel package of course) just like those on the download page but with the latest changes included. Those are not officially supported then, though that should not matter if it serves the purpose and enables audio for you ;)

 

I did that for you:https://armbian.laet.pw/_extra/

You do not need the sources and u-boot probably either. Get the dtbs, the image and the headers and install them over your current kernel using dpkg -i *.deb.

If possible create a backup of your current setup just in case...

Link to comment
Share on other sites

  • 0
On 6/8/2020 at 10:59 PM, Werner said:

You can use the build script to create a bootable image (or just the kernel package of course) just like those on the download page but with the latest changes included. Those are not officially supported then, though that should not matter if it serves the purpose and enables audio for you ;)

 

I did that for you:https://armbian.laet.pw/_extra/

You do not need the sources and u-boot probably either. Get the dtbs, the image and the headers and install them over your current kernel using dpkg -i *.deb.

If possible create a backup of your current setup just in case...

Hi again thx! For your help finally i get audio, using dtbs, imageand header. 

Regards! 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...