Release date of nect DEBIAN based IMAGE


Recommended Posts

Hi igor,

 

when are you going to release the next version (4.1.15) of your debian based image?

 

I wait for it to be able to set up the testing server soon for a new system.

 

Thanks in advance for your contributions and for your efforts

 

Best regards, ireng

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

Hi igor,

 

this morning I installed Linux cubie5 4.1.6-sunxi #20 SMP Mon Aug 24 09:27:58 CEST 2015 armv7l GNU/Linux on one of my Cubietrucks and the image booted flawless, no problems with the LCD screen, everything was visible and clear. After making my adjustments, i compiled & installed the 8812 - driver for the ALFA AWUSC036AC USB adapter, adjusted my hostapd and network configuration and everything is working fine in that sense, that the 5 GHZ wifi network is visible an no error messages from the start of hostapd!

 

3 thumbs Up, Igor ! Very Nice Work of the image!

 

I can't access the new 5 GHZ wireless network only, because my password (double, triple and quadruple checked  is always refused with the message: password incorrect, at this time!

 

Best regards, Ireng

Link to post
Share on other sites

:thumbup:

 

Thanks!  

There is also one tiny bug which is not important but it might affect future updates - in all images :huh:  :( . Need to rebuild and upload which takes the whole day :)

 

This is a fix for Cubietruck. Will be when I reupload everything.

# first check if you can install a proper one.
apt-get install linux-$(lsb_release -cs)-root-next-cubietruck
# if / when you can download it, remove the old file
dpkg -r linux-$(lsb_release -cs)-root-cubietruck

I can't access the new 5 GHZ wireless network only, because my password (double, triple and quadruple checked  is always refused with the message: password incorrect, at this time!

 

You are using development driver. OK, it's also the only operational ;)

Link to post
Share on other sites

Hi Igor,

 

thanks for your advice!

 apt-get install linux-$(lsb_release -cs)-root-next-cubietruck
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package linux-jessie-root-next-cubietruck

 That is the result from the install! (with standard sources.list)

 

Regards, Ireng

Link to post
Share on other sites

Hey man, keep cool!

 

Or did you pay thousands of dollars for an 24*7 5hr-response-time platinum support? Then go ahead.

 

Think, we are all appreciating the very great work, Igor is doing here! And since we're not paying for it (I have spent via paypal, have you?), we will just have to wait, until things are ready.

 

No harm meant!

 

cibomato

Link to post
Share on other sites

I don't see in the future  :rolleyes:

 

Soon. There is absolutely no need - no major difference for our boards or bugs fixed. For those who are inpatient or wants to learn and explore, there is a build script / development area. I think I am already building things too fast. Doing thing to fast brings more problems and also takes the joy away.

 

I promise some automatic beta builds, but I never said when. Still thinking what would be the best way. Usually is better to thing many times trough the process before doing it.

And, I have a family which I shouldn't neglect  ;)

 

Thank you for your patience.

Link to post
Share on other sites

Igor, no problem at all ! We are all patient and can wait.! It was just a question only!

 

I certainly will get into building images on my own in the near future!

 

I do run UBUNTU 14.04LTS Desktop edition  (with all the latest updates) and i can free up to  100 GB on a seperate partiiton for development.

 

The only thing I need to know, what addition packages from UBUNTU are required to compile your nicely prepared images on my on!

 

Many thanks in advance & and a nice, relaxing *family sunday!

 

regads, Ireng

Link to post
Share on other sites

The only thing I need to know, what addition packages from UBUNTU are required to compile your nicely prepared images on my on!

 

It's just git since all the other requirements get installed in the build process. It's that easy, just follow these steps somewhere with 20 GB free -- see https://github.com/igorpecovnik/lib

apt-get -y install git
git clone https://github.com/igorpecovnik/lib
cp lib/compile.sh .
chmod +x compile.sh
./compile.sh
Link to post
Share on other sites
Guest
This topic is now closed to further replies.