Jump to content

What to do when add PPA gives "no release file" error?

Go to solution Solved by Werner,

Recommended Posts

For my Mekotronics R58 mini PC I downloaded and installed latest Armbian build "bookworm".


When I want to execute the suggested scripts to add Mali PPA's for hardware acceleration, I get the error "no release file" for these PPA's.


What to do?


  1. Wait until it gets solved?
  2. Download and install Jammy in stead? Would the PPA's then work without error?
  3. Or is there another workaround?


Thanks for any pointers! 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use - Privacy Policy - Guidelines