update not working


Recommended Posts

Hi,

 

haven't touched my system for quite a long time, now I'm running into problems while trying to uprade system:

 

Err http://apt.armbian.com trusty/main armhf Packages
  404  Not Found
...

W: Failed to fetch http://apt.armbian.com/dists/trusty/main/binary-armhf/Packages: 404  Not Found
W: Failed to fetch http://nginx.org/packages/mainline/ubuntu/dists/trusty/nginx/binary-armhf/Packages: 404  Not Found [IP: 95.211.80.227 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.
E: Couldn't rebuild package cache

 

aptitude upgrade
The following packages will be upgraded:
  linux-trusty-root-next-cubietruck
1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 363 kB of archives. After unpacking 0 B will be used.
Do you want to continue? [Y/n/?]
WARNING: untrusted versions of the following packages will be installed!

Untrusted packages could compromise your system's security.
You should only proceed with the installation if you are certain that
this is what you want to do.

  linux-trusty-root-next-cubietruck

Do you want to ignore this warning and proceed anyway?
To continue, enter "Yes"; to abort, enter "No": Yes
Err http://apt.armbian.com/ trusty/main linux-trusty-root-next-cubietruck armhf 5.23
  404  Not Found
0% [Working]E: Failed to fetch http://apt.armbian.com/pool/main/l/linux-trusty-root-next-cubietruck/linux-trusty-root-next-cubietruck_5.23_armhf.deb: 404  Not Found
 

 

Any idea?

 

Thanks in advance and best regards,

Jochen

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

Guest
This topic is now closed to further replies.