[RESOLVED] Armbian 3.35 boot from flash and SD mount


Recommended Posts

Good time of day fellows.

How can I mount SD card to transfer data into when Armbian 3.35 Ubuntu 16.04 started from flash?

Cant see SD card nor mount it. Installed USBmount and it works with USB flashes on OTG port but no with SD card.

Thanks to anyone for advice.

 

Additional info: NanoPi Air 32Gb eMMC

http://sprunge.us/OLNS

Link to post
Share on other sites
Armbian is a community driven open source project. Do you like to contribute your code?

No it's not even in 3.36. Must be fixed manual in .fex

For the resolution:

#fex2bin /boot/script.bin ~/script.fex
#nano ~/script.fex
.....
[mmc1_para]
sdc_used = 1
sdc_detmode = 4
.....
#bin2fex ~/script.fex /boot/script.bin
#reboot

Thanks for the red line in:

@tkaiser and his post 

additional info and experience at:

http://lists.phcomp.co.uk/pipermail/arm-netbook/2013-October/009162.html

http://linux-sunxi.org/Fex_Guide#sdmmc_configuration

 

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...