1 1
Christians

/var/log always filling up

Recommended Posts

My /var/log fills to 100% quickly after cleaning. I am running Ubuntu 18.10 with Nextcloud snap on a Cubox-i4.

 

Others have mitigated the problem by changing the logging strategy, but I rather not mess with this.

Any ideas?

 

Share this post


Link to post
Share on other sites
7 hours ago, Christians said:

but I rather not mess with this.


But you have upgraded to Ubuntu 18.10 ? Which we don't support.

 

7 hours ago, Christians said:

but I rather not mess with this.


You will need to adjust ram logging according to your use case (Nextcloud) or disable it if you don't know how to deal with. 

Share this post


Link to post
Share on other sites

/var/log started filling up only a few weeks ago, on 18.04. I upgraded in the hope the issue would go away - it did not.

armbianmonitor:  http://ix.io/1scU     showed "no space left on device"

 

I have since

  1. disabled log in /etc/default/armbian-ramlog, rebooted
  2. enabled ramlog, rebooted
  3. increased ramlog to 100M

armbianmonitor:  http://ix.io/1scY     no more space issues shown

 

It could be that my issue is fixed. Thank You.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1