0
Dhruvh21

Cannot enable the Hotspot option in my Allwinner H5 Quad Core

Recommended Posts

Hi,

Being a novice I am having trouble enabling the Wi-Fi hotspot. I am currently connected through my LAN. My Pi is a Pi Zero Plus with a Allwinner H5 SoC Quadcore.

Things I have tried:

  1. Followed this tutorial :  https://forum.armbian.com/topic/7781-guide-orage-pi-zero-wifi-ap-hotspot/ 
  2. Tried update and upgrade to recent beta models

Nothing seems to display the hotspot option. Little help on that or any suggestion?

Share this post


Link to post
Share on other sites
24 minutes ago, Dhruvh21 said:

Nothing seems to display the hotspot option. Little help on that or any suggestion?


This feature is not granted and if automated way of setting doesn't work, proceed to manual. Perhaps you only need to disable wireless connection prior to starting armbian-config or use "forget/clear" option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0